SOLVED Stop INTEL RAPID STORAGE upon bootup


Joined
Oct 14, 2019
Messages
8
Reaction score
0
How to stop INTEL RAPID STORAGE(ctrl.-I) upon bootup
I was trying to fix something in windows 10 pro bootup. Then after setting something to defaults i couldn't get it to bootup to windows10 , the computer kept wanting to repair itself. Well, finally i tried safe boot and it returned to normal only a new screen called Intel Rapid Storage shows up on boot up and the computer takes longer to get into windows homescreen. My question is if that new screen wasn't there to begin with what option or checkbox is there that will remove it?
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,129
Without knowing precisely what you reset, I can only guess you may have somehow altered the boot order for your computer.

If you did that, then on Startup the computer would be unable to locate Windows, and thus not boot the OS.

If that is what you did, then pressing ESC or F1, depending on your Computer model, would gain you access to your BIOS, where you would have been able to reset your Boot order to correct the problem.


Regards,

Regedit32
 
Joined
Oct 14, 2019
Messages
8
Reaction score
0
That's not it. I would like to uncheck or disable the Intel Rapid Storage screen that now appears while booting up. It wasn't there before i set bootup to default but now it wants me to configure rapid storage or RAID.
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,129
Well you'll need to enter BIOS for that.

Once in BIOS, go to the System Configuration section where there ought to be the option to turn off Intel Rapid Storage.
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,129
Did you check sleep mode settings in your BIOS?

You ought to see iRST there assuming Intel Rapid Storage is installed on your computer. iRST can be disabled via bios.
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,129
By the way, assuming it is installed on your computer, then once at Desktop open Settings window, and go to Apps, then uninstall it from there.
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,129
If you still cannot get rid of it, then you best post what model computer you are using, as different manufacturers will set things up differently, and thus if someone on the Forum has a similar or identical computer to yours, you are more likely to get the information you need to sort it.
 
Joined
Oct 14, 2019
Messages
8
Reaction score
0
If you still cannot get rid of it, then you best post what model computer you are using, as different manufacturers will set things up differently, and thus if someone on the Forum has a similar or identical computer to yours, you are more likely to get the information you need to sort it.
Disabling iRST didn't help.
 
Joined
Oct 14, 2019
Messages
8
Reaction score
0
By the way, assuming it is installed on your computer, then once at Desktop open Settings window, and go to Apps, then uninstall it from there.
There's no app by that name in settings and i scanned my files and there were no matches for Intel Rapid Storage. It seems the only way is to press Ctrl+I to bring up Intel Rapid Storage configuration but there's no option to diable the screen when booting up.
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,129
OK, so its a Dell computer.

Given you are able to press Ctrl + I to access it on bootup, then go back to your BIOS.

In the BIOS, go to System Configurations, and select SATA operation, the turn off raid
 
Joined
Oct 14, 2019
Messages
8
Reaction score
0
There's no app by that name in settings and i scanned my files and there were no matches for Intel Rapid Storage. It seems the only way is to press Ctrl+I to bring up Intel Rapid Storage configuration but there's no option to diable the screen when booting up.
OK, so its a Dell computer.

Given you are able to press Ctrl + I to access it on bootup, then go back to your BIOS.

In the BIOS, go to System Configurations, and select SATA operation, the turn off raid
I fiddled and fiddled like the fiddler on the roof (in bios setup) and finally fixed it.I was about to give up and take it to my computer shop but disabling RAID and then entered safe mode boot the Raid prompt window upon bootup disappeared..thanks.
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,129
I've got the same feature on my HP computer, and note it can take some finding when it comes to entering a very old BIOS.

Glad you managed to get it resolved!
 
Joined
Jan 21, 2018
Messages
212
Reaction score
36
How to stop INTEL RAPID STORAGE(ctrl.-I) upon bootup

The best thing that you should do is to remove the "Intel Rapid Storage Technology'"

How to remove Intel Rapid Storage Technology?
To quickly and completely remove Intel(R) Rapid Storage Technology from your computer:

Uninstall Intel Rapid Storage Technology from your computer by using the Add/Remove Program feature in the Window's Control Panel.
  1. On the left taskbar in 'Search' Windows 10 (for Windows 8, right-click the screen's bottom-left corner), type/click Control Panel, and then, under Programs, do one of the following:
    • Windows Vista/7/8/10: Click Uninstall a Program.
    • Windows XP: Click Add or Remove Programs.
  2. When you find the program Intel(R) Rapid Storage Technology, click it, and then do one of the following:
    • Windows Vista/7/8/10: right click 'Uninstall'.
    • Windows XP: Click the Remove or Change/Remove tab (to the right of the program).
  3. Follow the prompts. A progress bar shows you how long it will take to remove Intel Rapid Storage Technology.
Simple and easy, I've never ever used "Intel Rapid Storage Technology' or 'Bit Locker' they are a pain in the b**k side as with 'bit locker' I tried to set it up in Win-7 and I lost allot of data once and it deleted a whole drive, never again!
 
Ad

Advertisements

Joined
Oct 14, 2019
Messages
8
Reaction score
0
The best thing that you should do is to remove the "Intel Rapid Storage Technology'"

How to remove Intel Rapid Storage Technology?
To quickly and completely remove Intel(R) Rapid Storage Technology from your computer:

Uninstall Intel Rapid Storage Technology from your computer by using the Add/Remove Program feature in the Window's Control Panel.
  1. On the left taskbar in 'Search' Windows 10 (for Windows 8, right-click the screen's bottom-left corner), type/click Control Panel, and then, under Programs, do one of the following:
    • Windows Vista/7/8/10: Click Uninstall a Program.
    • Windows XP: Click Add or Remove Programs.
  2. When you find the program Intel(R) Rapid Storage Technology, click it, and then do one of the following:
    • Windows Vista/7/8/10: right click 'Uninstall'.
    • Windows XP: Click the Remove or Change/Remove tab (to the right of the program).
  3. Follow the prompts. A progress bar shows you how long it will take to remove Intel Rapid Storage Technology.
Simple and easy, I've never ever used "Intel Rapid Storage Technology' or 'Bit Locker' they are a pain in the b**k side as with 'bit locker' I tried to set it up in Win-7 and I lost allot of data once and it deleted a whole drive, never again!
I tried to uninstall it that way but only "Intel" app or program that was in apps settings was something about graphics.I searched windows c:/ drive and got no results so wherever it is it isn't bothering me now so..If i hadn't been so careless when in bios i would have never had that new screen show up.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top