SOLVED Keeping the onscreen keyboard up while i use the physical keyboard


Joined
Feb 4, 2016
Messages
2
Reaction score
0
My question, as stated in the title is how to keep the onscreen keyboard from disappearing every time i start to type eon the physical one. You may wonder why I am doing that but, but it is not for English, I am currently enrolled in an Arabic course at my Uni and i am trying to create online flashcards, since i always end up studying from the comp anyways, plus they're just other ways for me to study.

The problem comes from not having a nice layover like keyboard like they do for macs and having to buy stickers, this is a passed around laptop, I cant do that. I have the Arabic onscreen keyboard but that is mighty slow, having to click and point. Is there any fix to this or is there an Arabic third party onscreen that will do the same thing I'm asking.

Thank you for your help!
 
Ad

Advertisements

Joined
Oct 1, 2014
Messages
2,237
Reaction score
325
You can go to Ease Of Access and turn on the keyboard there. It does not appear to be turned off while using the normal keyboard as the one on the taskbar is.

There may be other options but I have just seen the one so far.
 
Joined
Feb 4, 2016
Messages
2
Reaction score
0
Thank you for that! I didn't know that they were two different keyboards,
 
Ad

Advertisements

Joined
Feb 8, 2016
Messages
1
Reaction score
0
one my physical keyboard is working the next it isn't. and i have updated my windows 10. can someone help me solve this problem
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top