SOLVED Keyboard typing wrong characters


Ad

Advertisements

Joined
Feb 3, 2017
Messages
655
Reaction score
145
That suggests your keyboard language is set to English US. Where in the World are you?
You‘d need to change the keyboard language to match your Country.
Start>Settings>Time & Language>Language.
Or:
Use Windows search for Advanced keyboard settings>Open this & choose override default input method>Use the drop down menu to select the correct language for the keyboard.
 
Joined
Sep 2, 2021
Messages
7
Reaction score
0
That suggests your keyboard language is set to English US. Where in the World are you?
You‘d need to change the keyboard language to match your Country.
Start>Settings>Time & Language>Language.
Or:
Use Windows search for Advanced keyboard settings>Open this & choose override default input method>Use the drop down menu to select the correct language for the keyboard.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top