Laptop dosen't boot automatically


Joined
Oct 27, 2019
Messages
2
Reaction score
0
Greetings,


I used registry deep scan in wisecare365, it deleted some registry files. Afterwhich when i started the system, only the dell logo appeared. System did not boot further. When i pressed a random key, it continued to boot to win10. Hence, i restored the registry from wisecare365 and again tried to start. Still system didnt boot automatically to win10. I had to press any button. I used system restore to restore to a previous good state. However, even after a successfull restore, Win10 dosent automatically boot. i also did reset of bios, but nothing resolved the issue.
Further, i also tried automatic startup repair using the advanced options, but it said that "It coudn't repair the pc". I also tried https://www.tenforums.com/tutorials/21156-change-time-display-operating-systems-startup-windows-10-a.html but it didnt resolve the issue.

Now, everytime i restart or normal start the dell logo appears (without the circling dots below) and i have to press any key to continue boot further into win10 (after pressing any key circling dots appear).
System is win10 inspiron 5521 updated to 1903 os18362.449

UPDATE: Further to above, i have 2 Disk Drives. 1 HDD, 1 SSD (where OS is installed)
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,368
Reaction score
1,042
If you enter the BIOS, is the boot order correct?

i.e. Does it bot from SSD drive first.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top