SOLVED Use Laptop as second monitor


Joined
Jul 22, 2015
Messages
189
Reaction score
17
HP all-in-one and HP laptop
Trying to set up to use WiFi connection and making the laptop a second extended monitor.
I have, in the past, used this configuration running my laptop as a second monitor. Everything worked just fine right out of the box.
I haven't used this configuration for about 8 months, and now when I set it up, I get a very weird result.
Instead of the two HPs connecting , both of them try to connect to a 58 inch Samsung television. I do not have a 58 inch Samsung television.

The setup procedure is pretty simple.
Simultaneously press Win key and the "P" key.
Menu pops out very nicely'
Click on "Extend"
Nothing happens
Click on Connect to wireless display.
The search starts and up pops " [TV] Samsung 7 Series (58) ". On both computers.


The Windows 10 settings look like this:
1.png


It might be I have forgotten a step so I am posting this to see if anyone has any thoughts that might help.

Thanks for reading
jrj
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,132
  1. On the laptop that you want to use as a secondary display, click the Chat bubble on the bottom right of your screen to open the Action Center, then click Connect
  2. Next, click the Projecting to this PC link and then select Available Everywhere from the drop-down menu that appears
  3. Click First time only under Ask to project to this PC and then click the Yes button to enable the computer to be used as a secondary display
  4. Now you need to mirror your Laptop's display to the HP All-in-one by clicking the Chat bubble icon in the bottom right of your screen of the HP-all-in-one
  5. Next click the Connect button and then select your other computer from the Receiving device menu that appears
  6. Finally, click the Change projection mode link below this and select Extend
 
Joined
Nov 19, 2013
Messages
5,750
Reaction score
1,187
It looks like the procedure you have used follows the suggestion. The "available everywhere" is worth a look. If it happened to me, as you outline, I would suspect that I have accidentally intercepted a very nearby neighbours wifi. An obvious query, sorry, but the machine to which you are connecting is on, and on the same WiFi?
FWIW, comes down to the same thing, but I do this through Settings - System - Projecting to this PC.
.
 
Last edited:

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,132
I would suspect that I have accidentally intercepted a very nearby neighbours wifi

In breaking news, Windows 10 Forums sent bill for advertorial played across Sony TVs at local store. A shopper who chose not to be named, said they found the website very interesting, but were a little upset in took over all channels, preventing them from watching this weeks episode of Ellen.

:p
 
Ad

Advertisements

Joined
Jul 22, 2015
Messages
189
Reaction score
17
My problem has been solved.
The guess that a nearby neighbor had been picked up was correct. My neighbor seems to have just purchased that 58" Samsung TV.
But here's he kicker. I don't know why the interference stopped. I made another attempt at connecting my two compiters and had no problem whatsoever. I am sorry I can't explain this one. If I have an opportunity to chat with my neighbor, (he isn't the friendliest sort), I will ask him if he did something.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top