Losing Custom Folders Icon When Moving To USB Flash


Joined
Nov 30, 2015
Messages
3
Reaction score
0
Dear All,

I used to customize my icons specially for Movies and TV Collection to give it a nice look.

While using Windows 8.1 i used the below to keep the icons shown even if i transferred the folder to any other USB Flash or other computer at the desktop.ini file and was working perfectly

[.ShellClassInfo]IconFile=ICON.ico
iconindex=0
IconResource=ICON.ico,0

Now after installing Windows 10 and using the same way i use , when copying the folder to USB Flash or other computer i lose the icon ! and it's not shown anymore !!

any idea why this happens and how to solve it ?

Thanks in advance for your support
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,138
Looking at your script there as no direct source path is given to the ico file, if you have not got the action image file on the root directory along with the ini file in your flash drive the image will not display. The ,0 implies a series of image files of which the one indexed at 0 will be displayed, but again if its not present in the root directory of flash drive it cannot show.
 
Ad

Advertisements

Joined
Nov 30, 2015
Messages
3
Reaction score
0
Capture.PNG
The icon is in the same folder and was working without any problem while i had Windows 8.1 and the folder icons was shown at any other Windows 7 or 8.1

The problem is with Windows 10

I noticed that if i reassigned the icon to same folder and used the same script at Windows 10, the folder can save it's new icon while moving it to USB Flash or any other equal or lower Windows.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top