mail opens documents automatically EVERY time I try to compose... help!?


Joined
Feb 27, 2016
Messages
1
Reaction score
0
This may be hard to describe, so I will try to be thorough. I couldn't even figure out how to do a google search of the problem.

I use secureserver.net for my email, and I access it through the browser. It does NOT go through outlook on my computer (intentionally - I don't want my work mail dancing with my personal mail).

EVERY time that I click an email to compose a reply, or click compose to start a brand new email, the separate email box opens up (as it should) and then on top of it, another box opens: "This PC > Downloads"

HOW can I change whatever annoying setting is making this box open up automatically? I imagine that there must be a SETTING for this, and I can't imagine that anyone starts EVERY single email by adding an attachment (which is what this box is apparently prepared to do... because if I click one of the documents, it attaches to the email that I opened to compose... and even after attaching one, the box doesn't go away... it just sits there waiting for me to either close it or attach more). Obviously, having to close this box manually isn't the end of the world, but it is MADDENING to have to constantly do this EVERY time I have to send an email. Can't figure any rhyme or reason to it. Anyone? Help?

Please and thank you!
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top