Message about USB port malfunctioning


Joined
May 15, 2019
Messages
47
Reaction score
2
I get intermittent messages from Windows 10 after logging in about the "last" USB port used malfunctioning, but since everything is working normally I have no idea what Windows thinks is wrong. Is there any way I can find out what is going on ? As usual Windows 10 messages are obscure and not very helpful.
 
Ad

Advertisements

Joined
Jul 29, 2015
Messages
102
Reaction score
11
It could be a timing issue where the system is checking before the device connected
 
Joined
Feb 3, 2019
Messages
4
Reaction score
0
I get intermittent messages from Windows 10 after logging in about the "last" USB port used malfunctioning, but since everything is working normally I have no idea what Windows thinks is wrong. Is there any way I can find out what is going on ? As usual Windows 10 messages are obscure and not very helpful.

I've not run across this type error (thank goodness), so just some thoughts:
1) Make sure no USB ports are in use - except those for running your system - kybd, etc
2) Go to Device Manage and check if any USB ports have error icons (yellow or red). If so right click and try Update Driver
3) Right click on the main Universal Serial Bus controller icon and Scan for hardware changes
4) Update your antivirus app and run a deep scan

You don't mention any associated error codes but a screen shot of the error message may be helpful.

Good luck,
~Phil
 
Joined
Jul 29, 2015
Messages
102
Reaction score
11
I've not run across this type error (thank goodness), so just some thoughts:
1) Make sure no USB ports are in use - except those for running your system - kybd, etc
2) Go to Device Manage and check if any USB ports have error icons (yellow or red). If so right click and try Update Driver
3) Right click on the main Universal Serial Bus controller icon and Scan for hardware changes
4) Update your antivirus app and run a deep scan

You don't mention any associated error codes but a screen shot of the error message may be helpful.

Good luck,
~Phil
no codes, it boots normal after the glitch. I may have to start VPN manually if it's not reading my wifi adapter.
I thought I was having an issue wit hthe USB buss and without thinking, I tried to disable and restart it. Lost mouse and keyboard, so I decide I will do a remote from the laptop, no wifi. Oh ^$#$. no PS2 socket. It finally hit me that I had a PCI addon USB3 card and used that to fix it.
So make sure you don't disable the USB hun. LOL
 
Ad

Advertisements

Joined
Sep 22, 2017
Messages
3
Reaction score
0
I had this problem too. Actually USB-3. After changing drivers, asking the supplier of the USB-port etc. and just getting nowhere, I opened the case, and to make a long story short, the cable supplying power to the board had become lose. Re-connect, install driver again and OK.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top