MYOB Account Right v19.11 and Windows 10


Joined
Aug 11, 2015
Messages
1
Reaction score
0
Hi there,



First timer here - we have just updated to the Windows 10 and I have noticed that anywhere there is a number 'XDR' is now in front of the number - so it's on the invoicing, in payroll, does anyone know why and how I can get rid of it? Please see sample attached..



Thank you in advance for your time on this matter.
 

Attachments

Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,555
Reaction score
2,029
Wow that is certainly strange, not to mention annoying.
Did those fields previously contain a $ (dollar) symbol?
Just guessing that there maybe an issue with the character set.
I noticed that the field in the job column has a number that is not preceded by XDR
 
Ad

Advertisements

Joined
May 25, 2015
Messages
120
Reaction score
19
it looks like a setting in your spreadsheet for Currency :
'Format Cells', 'Numbers', 'Currency' selection,
my spreadsheet shows XDR for 'Latin (World)', 'Spanish (Latin American)', 'Yiddish (World)

Format Currency.jpg
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top