Need help on RTL8188EE wireless


Joined
Feb 2, 2018
Messages
7
Reaction score
1
I have a HP 15-f233wm, last year it crashed, booted straight into Advanced Option, in Troubleshooting there was no Recovery option to return it back to factory settings.. I use Win7 downloaded the Media Creation Tool.
I installed that. it worked fine for a month.
Now it will connect then disconnect, then reconnect with warning triangle showing. hover mouse pointer over it, it shows verifying internet, no internet access. I check the properties and its connected to IPv6.
Nobody is using Internet Protocol version 6.. not even Microsoft..
I have went into BIOS set network to IPv4 EUFI, rebooted and still connects via IPv6.
You name it, I disabled it there and still connects to IPv6.
Only way I can get it to quit connecting to IPv6 is be close to modem.
Other issue is,, when it does connect on IPv4, Windows Update and APP's that use internet will not connect.
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,555
Reaction score
2,029
Hello and welcome to the forum
Right click the start button and choose "Run"
In the run dialog box type
ncpa.cpl
hit enter or click OK
When the Network Connections window appears, right click on the wireless adapter and choose "properties"
In the center of the adapter properties window labeled "This connection uses the following items:"
Uncheck Internet Protocol Version 6 (TCP/IPv6) and OK your way back out of there.

That's the method I use to disable IPv6 on my network adapters.
 
Joined
Feb 2, 2018
Messages
7
Reaction score
1
Hello and welcome to the forum
Right click the start button and choose "Run"
In the run dialog box type
ncpa.cpl
hit enter or click OK
When the Network Connections window appears, right click on the wireless adapter and choose "properties"
In the center of the adapter properties window labeled "This connection uses the following items:"
Uncheck Internet Protocol Version 6 (TCP/IPv6) and OK your way back out of there.

That's the method I use to disable IPv6 on my network adapters.
As I said, you name it, I disabled it there..
 
Ad

Advertisements

Joined
Feb 2, 2018
Messages
7
Reaction score
1
I solved problem, ran sp73310 in troubleshooter, installed under XP sp3. have reliable connection except when cell phone gets connected to internet.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top