SOLVED NFS Client error: "Failed to connect to NFS WMI provider"??


Joined
Nov 14, 2018
Messages
11
Reaction score
1
I'm having problems with NFS sharing. I'm running haneWIN NFS Server on my Win 10 64 Pro box, which I use as a media server. In trying to troubleshoot these issues, I'm trying very basic commands on my other main Win 10 64 Pro machine using Microsoft's built in NFS client (which until a few days ago was working fine). Here an example using the standard cmd shell (not PowerShell):

CMD> nfsadmin client \\192.168.10.104\
Reply: Failed to connect to NFS WMI provider

Can anyone help me understand that? Or perhaps a fix?

Thanks!
 
Ad

Advertisements

Joined
Oct 13, 2021
Messages
215
Reaction score
12
I use samba and smb. but I would check all the connections, ensure the ip has not changed, and try pinging it.
 
Ad

Advertisements

Joined
Nov 14, 2018
Messages
11
Reaction score
1
Thanks! It did turn out that there was an IP address conflict, but how that happened remains a mystery, because I've always set my router to use only fixed IP to MAC assignments. The weird thing was, that correct, fixed IP assignment was absolutely correct, but for some curious reason, the router appeared to duplicate the target MAC address but with a different IP!

Anyway, I've got it sorted out now. Thanks!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top