No sound after the install of Windows 10


Joined
Jul 30, 2015
Messages
2
Reaction score
1
I no longer have sound on my computer after the install of Windows 10. I have turned the volume all the way up and I still don't get any sound. I had sound before the install so I am not sure what I need to do to get it back. Could someone help? Thanks in advance.
 
Ad

Advertisements

Ian

Administrator
Joined
Oct 27, 2013
Messages
1,666
Reaction score
576
Hi @mzdreamer23, welcome to the forums :).

If you go to device manager (right click on start menu > device manager), does your sound card show up under "sound, video and game controllers"? If so, does double clicking the entry/entries show anything under "device status", other than "This device is working properly"?

Do you know which sound card you have, or the motherboard model if it's onboard?
 
Joined
Jul 30, 2015
Messages
3
Reaction score
0
I have the same problem, no sound from speakers, drivers up to date
I had sound before the upgrade, speakers are working otherwise
Do I need to just uninstall 10??
 
Joined
Jul 30, 2015
Messages
3
Reaction score
0
I no longer have sound on my computer after the install of Windows 10. I have turned the volume all the way up and I still don't get any sound. I had sound before the install so I am not sure what I need to do to get it back. Could someone help? Thanks in advance.
Same here, worked yesterday before install but nothing now
Drivers up to date
 
Joined
Jul 30, 2015
Messages
3
Reaction score
1
I had this wonderful thing called sound in Windows 7. Was beautiful but after upgrading to W10 for some reason I have no sound now.


Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_10EC0000&REV_1000

Driver Provider: Realtek Semiconductor Corp


Name: High Definition Audio Bus

Device ID: PCI\VEN_1002&DEV_AA90&SUBSYS_AA901043&REV_00\4&21AF6632&0&0118

Driver: C:\WINDOWS\system32\DRIVERS\amdkmafd.sys, 8.14.0001.6003 (English), 6/3/2015 08:35:36, 31992 bytes

Driver: C:\WINDOWS\system32\DRIVERS\hdaudbus.sys, 10.00.10240.16384 (English), 7/10/2015 05:59:36, 80896 bytes

Driver: C:\WINDOWS\system32\drivers\drmk.sys, 10.00.10240.16384 (English), 7/10/2015 05:59:36, 96768 bytes

Driver: C:\WINDOWS\system32\drivers\portcls.sys, 10.00.10240.16384 (English), 7/10/2015 05:59:36, 320512 bytes


1> device manager shows it is working properly. Scan for changes nothing. Disabled and re-enabled and nothing

2> Updated Realtek Audio Manager rebooted and still no sound. System shows I have sound but I hear nothing.

3> Removed audio manager rebooted default drivers ran and still no sound.


I kept checking Audio device while going though this and it shows sound is playing but I stillhear nothing. I even checked properties and adjusted default format. Showed there was sound being played but still nothing can be heard.


Doubled check to make sure ALL drivers are upto date.
 
Joined
Jul 30, 2015
Messages
3
Reaction score
0
I tried a couple work-arounds that were posted and they didn't work.
Got disconnected from support twice
Now back on Win 7 and sound works fine!




I had this wonderful thing called sound in Windows 7. Was beautiful but after upgrading to W10 for some reason I have no sound now.


Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_10EC0000&REV_1000

Driver Provider: Realtek Semiconductor Corp


Name: High Definition Audio Bus

Device ID: PCI\VEN_1002&DEV_AA90&SUBSYS_AA901043&REV_00\4&21AF6632&0&0118

Driver: C:\WINDOWS\system32\DRIVERS\amdkmafd.sys, 8.14.0001.6003 (English), 6/3/2015 08:35:36, 31992 bytes

Driver: C:\WINDOWS\system32\DRIVERS\hdaudbus.sys, 10.00.10240.16384 (English), 7/10/2015 05:59:36, 80896 bytes

Driver: C:\WINDOWS\system32\drivers\drmk.sys, 10.00.10240.16384 (English), 7/10/2015 05:59:36, 96768 bytes

Driver: C:\WINDOWS\system32\drivers\portcls.sys, 10.00.10240.16384 (English), 7/10/2015 05:59:36, 320512 bytes


1> device manager shows it is working properly. Scan for changes nothing. Disabled and re-enabled and nothing

2> Updated Realtek Audio Manager rebooted and still no sound. System shows I have sound but I hear nothing.

3> Removed audio manager rebooted default drivers ran and still no sound.


I kept checking Audio device while going though this and it shows sound is playing but I stillhear nothing. I even checked properties and adjusted default format. Showed there was sound being played but still nothing can be heard.


Doubled check to make sure ALL drivers are upto date.
 
Ad

Advertisements

Joined
Jul 30, 2015
Messages
2
Reaction score
1
Hi @mzdreamer23, welcome to the forums :).

If you go to device manager (right click on start menu > device manager), does your sound card show up under "sound, video and game controllers"? If so, does double clicking the entry/entries show anything under "device status", other than "This device is working properly"?

Do you know which sound card you have, or the motherboard model if it's onboard?


I want to thank you. I did what you suggested and found that one of my sound programs needed a driver update. After I updated the driver and restarted my computer, the sound worked. Thank you again for the help. :D
 
Joined
Jul 30, 2015
Messages
3
Reaction score
1
I had this wonderful thing called sound in Windows 7. Was beautiful but after upgrading to W10 for some reason I have no sound now.


Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_10EC0000&REV_1000

Driver Provider: Realtek Semiconductor Corp


Name: High Definition Audio Bus

Device ID: PCI\VEN_1002&DEV_AA90&SUBSYS_AA901043&REV_00\4&21AF6632&0&0118

Driver: C:\WINDOWS\system32\DRIVERS\amdkmafd.sys, 8.14.0001.6003 (English), 6/3/2015 08:35:36, 31992 bytes

Driver: C:\WINDOWS\system32\DRIVERS\hdaudbus.sys, 10.00.10240.16384 (English), 7/10/2015 05:59:36, 80896 bytes

Driver: C:\WINDOWS\system32\drivers\drmk.sys, 10.00.10240.16384 (English), 7/10/2015 05:59:36, 96768 bytes

Driver: C:\WINDOWS\system32\drivers\portcls.sys, 10.00.10240.16384 (English), 7/10/2015 05:59:36, 320512 bytes


1> device manager shows it is working properly. Scan for changes nothing. Disabled and re-enabled and nothing

2> Updated Realtek Audio Manager rebooted and still no sound. System shows I have sound but I hear nothing.

3> Removed audio manager rebooted default drivers ran and still no sound.


I kept checking Audio device while going though this and it shows sound is playing but I stillhear nothing. I even checked properties and adjusted default format. Showed there was sound being played but still nothing can be heard.


Doubled check to make sure ALL drivers are upto date.
thought i give an update on this.
XFX motherboard I7 with an ATI hd card. I did a complete wipe of the boot drive and made sure the data drive was not connected and did a fresh install. still no sound from the speakers or headphones. these are not USB hook ups. stabndard audio plug ins. I was doing the work on the living room TV with the HDMI plug. normally you would have sound come out from the TV speakers but i had issues with windows 7 in this working properly. but i noticed as i clicking through the windows folder tot he audio folder there was a clicking noise. so i fired up you tube and BEHOLDEN there was sound.

I know many end users are using monitors with no speakers...maybe this is part of trail that has gone bad and created theisue. who knows not a programmer just a tech.
 
Joined
Aug 3, 2015
Messages
1
Reaction score
0
Same thing, since installing Windows 10 I have no sound. Went under device manager and all is okay. Any suggestions beyond that?
 
Joined
Aug 10, 2015
Messages
4
Reaction score
0
Same thing, since installing Windows 10 I have no sound. Went under device manager and all is okay. Any suggestions beyond that?

Just wondering if you have gotten any help and if you have sound now. I am in the same boat, installed Windows 10... no sound. Worse thing I have ever done. Just about ready uninstalled this crap.
 
Joined
Aug 4, 2015
Messages
15
Reaction score
1
I have the same problem. Upgraded this morning from 8.1 to 10 and now no sound. All sound/audio devices in Device Manger indicate that everything is working properly. I have right clicked the speaker icon on the task bar and gone into Playback Devices and the speakers are marked with a green check mark as being active. Right clicking on Speakers and selecting Test does not produce sounds but the sound level indicator or whatever it is called is showing that the sound card (a Creative X-fi) , is working but still no sound.
I have checked with Creative Labs and their driver checker says that my sound card driver is up to date although it would appear a more up to date version is due either this month or in September. Very tardy Creative should have been available with the launch of the release version of windows 10. Strangely in the Devices connected to Windows 10 it shows the speakers as Creative speakers when they are Logitech speakers and that Creative S/pdif is connected although the speakers are connected via 3 mini jacks. Could this be the problem although the mini jacks are indicated in Playback>Speaker>Properties.?

To add insult to injury the speakers are still working perfectly in Windows 7.i Pro. There must be a moral there somewhere!
 
Ad

Advertisements

Joined
Aug 4, 2015
Messages
15
Reaction score
1
I have solve the problema with the Daniel K Drivers. Downald the 3.5 pack and will solve your problema. Check your card and the pack you need.


http://danielkawakami.blogspot.com.es/2015/08/sb-x-fi-series-support-pack-35.html
Thanks for the suggestion.
I have found the answer to my problem courtesy of a forum member, who I cannot now find to thank. But the solution was to go to Device Manager>Sound, Video and game controllers and delete all devices listed then reboot. On reboot windows restored the devices and Voila! problem fixed.
 
Joined
Aug 25, 2015
Messages
1
Reaction score
0
I have upgraded to windows ten then lost my sound but then i fixed it here is what you do Left click on the sound on your pin bar, click on playback devices then cleft click on your main speakers go into properties and you want to click on Advanced change your sound to the highest one also check to see if your mic or headset is not on mute by clicking on levels in properties
i hope this helps many of you :)
 
Joined
Aug 4, 2015
Messages
15
Reaction score
1
I have upgraded to windows ten then lost my sound but then i fixed it here is what you do Left click on the sound on your pin bar, click on playback devices then cleft click on your main speakers go into properties and you want to click on Advanced change your sound to the highest one also check to see if your mic or headset is not on mute by clicking on levels in properties
i hope this helps many of you :)
I tried that when I first experienced this problem. I tried most of the solutions mentioned on the Forum, none of which worked for me. That is until I can across this https://www.windows10forums.com/threads/sound-audio-issue.1176/#post-10651.

By deleting all items under Sound, video & game controllers in Device Manager and then rebooting Windows reinstalled the necessary attributes and the sound was restored.
 
Joined
Jun 13, 2016
Messages
5
Reaction score
0
No sound for me after upgrade from Windows 7 to Windows 10. I've tried all of the solutions posted online for this issue, but nothing helps.
Specifics:
Dell Latitude E6530
IDT High Definition Audio CODEC
I tried upgrade of driver via device manager. No help.
I tried uninstall and then search for hardware changes. No help.
I tried download of IDT driver and tried installing it. No help.
If I plug in head phones or external speaker it works. Just no sound from internal laptop speakers.
I may just switch back to Windows 7 if I can't get a solution soon.
 
Ad

Advertisements

Joined
Apr 3, 2015
Messages
353
Reaction score
49
I have the same problem, no sound from speakers, drivers up to date
I had sound before the upgrade, speakers are working otherwise
Do I need to just uninstall 10??
There is a difference between drivers being up to date for Windows 8.1 and up to date for Windows 10. Most of the time they work but every once in awhile you need drivers specifically for Windows 10. I would go to device manager and remove the sound card then click search for new software. If that doesn't work go to PC maker page and see if they have specific sound drivers for Windows 10 if they don't go to the sound card site and see if they have the drivers.
 
Joined
Feb 18, 2016
Messages
400
Reaction score
41
This works for some people, and it worked for me with a video card. Go into Device Manager and find your sound card. Then click the tab marked "Events". Make sure that your audio driver was installed completely.

If not, SET A SYSTEM RESTORE POINT, and uninstall the driver. If asked if you want to delete the driver, don't. Restart your computer and see if your driver was re/installed. If not, re-install it.

Here's another one that worked for me. Right-click the sound icon in the bottom right corner and make sure that it isn't set for Headphones.
 
Joined
Jun 13, 2016
Messages
5
Reaction score
0
I found a temporary solution was to uninstall the device via device manager. Then reboot. Just re-scan for hardware changes did not do it. I say it's a temporary fix, because now it keeps occasionally switching to other audio playback devices. But at least now I don't have to uninstall and reboot, whereas before I did. Now I just have to keep going to control panel->Sound and reset the default device. Not sure why it keeps changing...perhaps related to after I use earphones.

And thanks Vince. I see that was one of your suggestions.
 
Ad

Advertisements

Joined
Jun 13, 2016
Messages
5
Reaction score
0
Wow this is really messed up. It toggles back and forth throughout the day. The speakers stop working and I can't even get iTunes to start without it stating that there is some audio problem. I then jump through hoops to get audio working again and then the earphones stop working or Cortana can't hear me. My boss tries to ping me and I don't hear it. Thanks Windows 10.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top