No Sound and voice recorder does not work


Joined
Nov 7, 2018
Messages
2
Reaction score
0
I checked device manager which showed no exclamation marks or question marks. Google Chrome voice recorder does not work and the speaker at the bottom right corner shows a normal speaker icon showing that the speaker is working properly.

There is a USB Composite Device showing up in the USB Serial Bus Controller section of the device manager.
 
Joined
Apr 22, 2017
Messages
2,639
Reaction score
301
Hi Victor43,

have you tried opening Settings > System > Sound and using the "Troubleshoot" function(s)?. :):):)
upload_2018-11-7_7-28-33.png
 
Ad

Advertisements

Joined
Oct 2, 2014
Messages
1,181
Reaction score
222
Or click on "manage sound devices" and disable the ones you don'e use. I've had conflict with certain ones in the past, and disabling them made the devices I was using work again.
 
Joined
Nov 7, 2018
Messages
2
Reaction score
0
I'll give both ideas a try. Thanks. What about if I were to uninstall the sound device from device manager ? Is this a valid option ?

Thanks to both.
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
2,639
Reaction score
301
Hi Victor,

you can un-install and restart, it will be auto detected when you reboot!. :):):)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top