SOLVED Only one website : This website can’t be reached


Joined
Jul 13, 2016
Messages
23
Reaction score
2
Hello ,

Problem:
All of the sudden, I was unable to make a connection with a specific website . This was the message when I tried to connect this website.

******************************“
This website can’t be reached
The connection was reset
Try :
checking the connection
checking the proxy and the firewall

ERR_CONNECTION -RESET
*********************“

Another annoying WIN 10 problem that keeps me busy the last 3 day’s … And only that specific website delivers the problem; all other websites are working perfect.

The problem occurs on Google Chrome, Fire Fox and Internet Explorer.
This website works perfect on my old desktop with Win XP; no problem what so ever..

A few minutes ago I’ve tried Microsoft Edge , and …no problem at all ! ( I never use Edge, that’s why I didn’t tried it before with that browser …a bit stupid of me … ) .

Never the less, I need to find a solution for this website on the other browsers.

I’ve already tried all the tricks I could find on the internet forums with the Command Prompt ( admin) commands etc…No solution at all.

I’ve tried the safe mode to determine the cause of the problem, but that delivers more and bigger problems. The internet connection and WIFI were gone in the Settings and the volume was also gone. Another battle with the Command Prompt( admin) “weapons”, brought the solution for these new problems.

Now, because everything works fine with the Edge browser, I like to ask if someone can determine what setting/parameters in the firewall, proxy etc… are different or doesn’t count for this browser (Edge) compared to all other browsers. When I know the differences, maybe I can determine the problem/the parameter that blocks the other browsers for this specific website ( or vice versa).

So, all knowledge is welcome!
( Hopefully it ‘s all a bit understandable because English isn’t my native language and I’m am also not that young anymore….)

Thanks in advance
 
Ad

Advertisements

Joined
Feb 18, 2016
Messages
2,834
Reaction score
624
I would try opening the control panel > internet options > advanced; You can try and "Restore advanced settings" or "Reset" IE settings click OK. See if that works for you.
 
Joined
Jul 13, 2016
Messages
23
Reaction score
2
Thanks for the suggestion Norton, but it doesn’t brought a solution.

The only parameter that changed with de restore was “ use software rendering instead of GPU rendering” in Accelerated Graphics. ( was put off)

The result after the restore was:
- Google chrome made the connection ones and then again, there was the same problem.
- Fire fox same situation as before.

And a new problem emerged as extra result !... sound/speaker icon was gone again ! ( even after I put the “ use software rendering instead of GPU rendering” in Accelerated Graphics, back on like before. And so, I fully agree with your slogan " I've got no quarrel with Windows 10 . Just a constant daily migraine" ).

The solution for this problem was ► Task Manager and a restart of Windows explorer. Then the missing icon was back.

So, I’m still looking for the parameter(s) that has some influence on the Google chrome -, Fire fox - , Explorer browser, but not on the Edge browser, because there is no problem.
 
Joined
Oct 13, 2015
Messages
330
Reaction score
46
Would the web site happen to be an https site? I had this happen the other day. I found that an update to Eset antivirus had turned on https filtering. I added the blocked sites to the exclusion list and all is well. Check any ad blockers as well as your antivirus to see if they are blocking https sites. I also use Adguard and it too does https filtering. If the site you are trying to reach is not an https site then ignore all this :)
 
Joined
Jul 13, 2016
Messages
23
Reaction score
2
Thanks for the reaction ram1220 and I’m not going to ignore this suggestion :)

Indeed it is a https site and I also use Eset Security.

The moment the problem appeared, I also had the feeling that the update caused the problem. So I changed some parameters but, to be short, without result.

Now, supported by your reaction, I’ve put all the efforts again on Eset and started with disabling the https filtering. After this action everything was OK !!!

Next step : I added the address on the lists of allowed - and excluded addresses ( URL ADDRESS MANAGEMENT) and enabled the https filtering again. I’m lucky to have crew cut hair… because the problem was still there !

In each case ( my humble opinion) : the solution must been there concerning the https settings and probably I’m overlooking a parameter that need to be changed.

So I contacted the Eset technical support about the problem and add also the question why the Edge browser works normal with that https site, despite the https settings ( Monday perhaps an answer..).


Another question for me is the fact that https://www.xxx.be get blocked and the same https://www.xxx.com runs like a whistle! Perhaps an explanation can be the fact that the https filtering is happens only on one specific port xxx and maybe the .com is using another port ?


Time brings council…hopefully …
 
Joined
Oct 13, 2015
Messages
330
Reaction score
46
Since I also use Adguard I just let it manage the protection of https sites. I now have that function turned off in Eset. Things here are working great again. I'd be interested to know what Eset tells you. I also monitor their support forums.
 
Ad

Advertisements

Joined
Jul 13, 2016
Messages
23
Reaction score
2
Here the answer from ESET . I’ve had to translate it to English, so I only give the meaningful headlines.

Eset pointed out that:
- one can disable the SSL settings –►but this is not recommended
- one can put SSL in “active mode” by Setup > Advanced Setup > Web and Mail > SSL/TLS > Enable SSL/TLS protocol filtering > SSL/TLS protocol filtering mode: Interactive mode. -► This mode will ask you whether one likes to scan or not to scan a website .
- One can add the URL from the website to the list off known certificates -►this is the best way to handle .

So I added the URL to the list and everything works fine.
Although my problem is solved, I still have unanswered questions about the Eset protocols. The best way to get an answer to this questions is probably to switch over to the Eset forum and that 's what I’m going to do.

Ram 1220, thanks for the support and collaboration and maybe we’ll meet at the Eset forum.

Kind Regards
fungus1948
 
Joined
Jul 13, 2016
Messages
23
Reaction score
2
I’ve remarked this tread again as unsolved, because the solution was a very short victory. Only one connection with the website was a succes and after that it was over and out again ( every time I put the URL in the list of known certificates, the connection did it but only one time).

In the mean time to real solution was found. I had, beside Eset Security, also the Kaspersky Endpoint Security program especially for my bank website. One of Eset’s helpdesk declarations was that this dual use, causes problems. So I uninstalled the Kaspersky program and everything works fine now.

So Ram1220, I think that there is a possibility you’ve got the same problem with a dual use of security programs. Perhaps, and this is a wild guess of my, it is the other security program that doesn’t trust the ESET procedure and that’s blocking the connection. The moment eset screening is disabled the other program has no problem anymore ...(?)

******
Here the Eset declarations in a nut shell : ( maybe someone else has a benefit with it – only the uninstall of the Kaspersky program was the real solution for me )

- http://support.eset.com/kb5657/ ► to read

Supported browsers:
- Internet Explorer (8.0.0.0 and higher)
- Google Chrome (30.0.0.0 and higher)
- Firefox (24.0.0.0 and higher)
If another browser is set as the default browser, the secure browser will open automatically in Internet Explorer.

Known problems :
- Microsoft Edge is not supported
- Google Chrome 64-bit is not supported
- A browser that is started from the Windows Metro environment is not supported
- Windows XP x64 is not supported

The opening of the safe browser:
You can access the secure browser from the software under Start or Settings or via the ESET Secure Internet Banking icon that standard is placed on your desktop during installation. The secure browser can be identified by a green border.

Adding or removing websites
Banking & Payment Protection (BPP) module in ESET Smart Security includes built-list websites will be opened automatically in the secure browser. These built-in table is in the BPP module and can not be changed.
You can add a website or Change Settings> Advanced Setup (F5)> Web and email> Protection of bank payments> Edit> Add. This is a separate list that you have to manage yourself.
*****
 
Ad

Advertisements

Joined
Oct 13, 2015
Messages
330
Reaction score
46
I only use one security program on my PC. Like I said once I turned off https filtering in Eset my problems went away. I hope you solve your problem :)
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top