outlook requires Microsoft outlook express 4.01 or greater since the windows last upgrade


Joined
Jan 12, 2018
Messages
1
Reaction score
0
I get this message "cannot start microsoft outlook. Outlook requires microsoft outlook express 4.01 or greater. You can install outlook express by running IE5setup.exe from the IE5 folder located on your CD or through the windows update website. " I tried my cd. That did not work. I checked with microsoft chat and they wanted to sell me the latest office , which I do not need. Is it possible to get my outlook working again?
 
Ad

Advertisements

Joined
Oct 26, 2016
Messages
1,617
Reaction score
436
IE5 does not even work on Windows10. Outlook Express was killed with Windows XP and that was almost 4 years ago...
A good question is though, what version of office package (which usually includes outlook) do you have??
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top