Sharing with Videos with PS4 & XB1

Apr 5, 2016
Reaction score

I am new to the forums. This is my first post. I am trying to share videos from my PC with my PS4 and XB1 consoles.

In File Explorer > This PC, under Network locations are Bell PVConnect (Home Hub 2000) and Norrin Radd (radd-hp).

In Norrin Radd (radd-hp) there are 4 folders: Music, Pictures, Playlists, and Videos. Within these folders are numerous subfolders. I did not create any of these folders. Within these folders are photos and cell phone videos that I do not recall ever placing. Nevertheless, I can access Norrin Radd (radd-hp) from my PS4 and XB1 and can access the pictures and videos. I cannot copy any videos (tv shows and movies) to the videos folder.

In File Explorer > Homegroup, is Norrin Radd. The settings for the homegroup are only videos can be shared. When I set the homegroup I was given a password. There is one folder, that I did not create, named Videos with a subfolder Sample Videos. I can copy videos to this subfolder and can use my consoles media players to access that video - Norrin Radd (radd-hp) > Videos > All Videos, it appears with the cell phone videos.

When I try to share my Shows and Movies folder that is on my desktop, right-click > Share with > Homegroup (view), after thinking I receive a message: Your folder can't be shared. I have already gone into the Properties > Sharing > Advanced Sharing and checked the Share this folder box. I have also gone into Permissions, and under Group or user names it says Everyone and under Permission for Everyone the Allow box is checked for Full Control, Change, and Read.

I was wondering what I am doing wrong?

Thanks for taking the time to read my post.



Mar 4, 2016
Reaction score

If I am reading your post correctly you attempted to share an additional folder on the Desktop via the Windows Network > share to your Homegroup without success.

Another way you could try this is the following:
  • Press Winkey + E to open File Explorer
  • In the left pane click and expand your Homegroup to expose the libraries
  • Right click on Documents | select Properties
  • In the Document Properties window click on the Add button
  • Now select the folder on your Desktop you were wanting to share then click Include Folder
  • Click Apply | then click OK
Let me know if that works for you.

There is a reasonably well written tutorial at Windows Central on Homegroups in Windows 10 - setting up etcetera. If the above steps do not help you, perhaps a quick read through this tutorial may help you spot a step you may have missed in your own attempts to include an additional folder.


Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question