SSD gone after Windows 10 update


Joined
Jul 30, 2015
Messages
1
Reaction score
0
Hi,



I decided to download/install windows 10.

The download went fine, my computer reset itself to go through the install.
The windows 10 logo appeared and then... Black!

It did nothing for 1 hour so I had to reset my computer manually.

Now my SSD (which I was installing windows on has gone) I have checked bios and am unable to see it.

So I reinstalled windows 7 on to my back up drive, and am still unable to access it.



Any ideas? Thanks for your time.
Cush

 
Ad

Advertisements

Joined
Feb 22, 2014
Messages
1,394
Reaction score
271
Possibly bad timing, and the drive was going out anyway. I seriously don't see how installing an OS (any OS) will damage hardware of any type.
 
Joined
Jul 30, 2015
Messages
6
Reaction score
0
i can see it how it could happen, when you install a new os you get a lot of writes on the disk, and if it would already be that the disk is on it's last legs, then it's easy to see that the disk stopps working
 
Joined
Feb 22, 2014
Messages
1,394
Reaction score
271
i can see it how it could happen, when you install a new os you get a lot of writes on the disk, and if it would already be that the disk is on it's last legs, then it's easy to see that the disk stopps working
Do you know how Bad Sectors effect an HDD? That is the symptoms that would be showing, if that were the case, not a complete drive shutdown.
 

Ian

Administrator
Joined
Oct 27, 2013
Messages
1,632
Reaction score
555
If the drive doesn't show up in the bios after a cold boot, that isn't a great sign. What type of SSD was it? It doesn't happen to be a Samsung EVO?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top