stop Notepad opening at startup


C

Cynthia Rullan

Notepad opens whenever I start my Dell EliteBook. I want to prevent Notepad from opening at this time. I've tried using the Startup tab in Task Manager and the Startup function in CCleaner. Does anyone have other fixes to suggest? I've attached screen capture to show my desktop after Startup.
 

Attachments

Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,541
Reaction score
2,019
Hello and welcome to the forum.
Open taskmanager and check the startup tab, see if it is listed there.

Check C:\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp
And
C:\Users\YourUserName\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup

and failing either or both of those look to these registry locations but of course back it up, create a restore point manually, and export the key prior to editing for safe keeping.
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Run
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

You can also use AutoRuns from SysInternals, which may also help locate the problem. https://technet.microsoft.com/en-us/sysinternals/bb963902.aspx
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top