Strange Windows 10 Issue-Happens Every 2 weeks


Joined
Aug 31, 2015
Messages
3
Reaction score
0
Hi everyone I am new to the forum Im hoping someone here can assist me I have a Dell XPS 8700 desktop with an AMD Video Graphics card(HD Radeon) I put in windows 10 clean on July 29th when the operating system was released, first upgraded then did a clean install..thought everything was fine, but every two weeks for the past month..I will be on the computer, everything will be fine, and all of a sudden the mouse will freeze up, I can have firefox open at the time, then the screen will go black, then I will see a zillion little boxes and lines, different colors, then the screen goes black again, then it just keeps on looping doing that over and over again, black screen, colored screen, black screen, colored screen, etc etc..I have to turn off the PC and reboot it to fix it..I called Dell, they said it sounds like a video card issue, had someone come here a few days ago and replace the video card, about 10 minutes ago, it happened again..was just on firefox had four tabs open..I called Dell, and the guy said to call Microsoft which is ridiculous..he said that others have complained about the same problem and that its a compability problem I just wish someone can help me fix this, any clue what this could be??
 
Ad

Advertisements

Joined
Oct 2, 2014
Messages
1,477
Reaction score
317
Exactly what video card? What driver?

It does sound like a bad video card. Since it's been replaced, and still does it, that kind of rules that out. It could be a driver issue. I'd go to AMD's website and download the latest driver for your specific card. Then uninstall the current drivers (I like to use a program called DDU in safe mode to do this), then install the ones you downloaded. If it continues to do it, then it sounds like it's a hardware issue of some kind, whether it's power supply or motherboard.
 
Joined
Aug 31, 2015
Messages
3
Reaction score
0
I am on the phone with Dell right now, he keeps on trying to install the Intel Chipset driver and it crashes halfway through the install and the computer reboots. This is all just so weird since I NEVER had this problem with windows 8, I had issues with windows 8 but never this, makes me regret ever upgrading, just wanted a fresh start on my PC
 
Ad

Advertisements

Joined
Aug 31, 2015
Messages
3
Reaction score
0
I'm thinking a BIOS update may be needed.
I updated my PC about a month and a half ago to A11 which is the latest Dell BIOS update..I told this to Dell but when I was installing the update, it was going through the verification process of the update and it said it FAILED" so I freaked out, rebooted the PC, and I checked and it said I was on the latest A11 BIOS and when I went to go and download the update again just to double check it, it said that I am on the latest BIOS..I told this to Dell and they seem to not think there is a connection but I told him cause I wanted to get everything out in the open
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top