Strange Things Happening Since Windows 10 Accumulative Update To 1511


Joined
Jul 14, 2016
Messages
129
Reaction score
17
Boot time and performance started out slow after Windows 10 upgrade, and then improved. But it seems since Cumulative Update for Windows 10 Version 1511 (KB3176493), little odd things here and there.

Of major concern to me is suddenly I've reverted back to really slow boot times and I'm getting an unfamiliar black screen with white lettering that gives information about ports, Bios, drives, etc., and then at the end it says:

Strike F1 key to continue, F2 to run setup utility

After I hit the F1 key, then it will proceed to finish booting, but why is this screen appearing all of a sudden?
 
Ad

Advertisements

Joined
Oct 13, 2015
Messages
330
Reaction score
46
Sounds as if some or all of your BIOS settings have been deleted. F2 would be the BIOS setup utility to set up the proper settings.
 
Ad

Advertisements

Joined
Jul 14, 2016
Messages
129
Reaction score
17
After trying everything I could think of, including rebooting several times, I finally remembered something I read about shutting down, unplugging, pressing start button several times and then plugging back in and restarting. I did that early this morning and things were back to normal. I am once again getting a reasonable boot time and that extra screen asking me to press F1 to continue is gone. I have no idea what was wrong but that fixed it.

Thank you!!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top