Taskbar Icons labels


Joined
Oct 6, 2016
Messages
14
Reaction score
0
Somewhere (I think in settings), I changed something and now when taskbar items are active the item is labeled (e.g. Firfox icon has words "Create Thread | Wi..."next to it right now, while I'm on this page). Used to just show icon and if hovered arrow over it would show small windows of that item that were open which, if you clicked on one, would open that window on the main page. Now (with the icon labels) it only shows the page that is now open, not the others. (Searched forums for "taskbar icon labels" and found nothing.) Have attached screenshot.
How can I get back to the way it was before?, which I prefered. Have gone to settings, don't see "displays" anywhere...have clicked around and can't find anything that looks like what I did before...thoughts?
Thx for any help..
 

Attachments

Joined
Nov 19, 2013
Messages
4,298
Reaction score
841
If I understand you :
right click the taskbar and select "Tasbar settings"
Scroll down to "combine taskbar buttons" and select "Never"
I think, at some stage, you accidentally selected "Always hide.."
 
Ad

Advertisements

Joined
Oct 6, 2016
Messages
14
Reaction score
0
perhaps I wasn't clear. I see all my original icons on the taskbar, but ones that are open also have verbage descriptions beside them (as shown in the previously attached screenshot). My desire is to get rid of the written labels and have just the icons be shown. All taskbar settings are at "off". Search says "no results to 'taskbar labels' " and "never" is he selection in "combine taskbar buttons". thx
 
Joined
Feb 18, 2016
Messages
2,826
Reaction score
622
PAllen.38 "Hide Taskbar Labels"
Go into Settings, > Personalization, > Taskbar, scroll down the page to "Show Badges on Taskbar Buttons" OFF
and "Combine Taskbar buttons" select "Always, hide labels"
 
Joined
Oct 6, 2016
Messages
14
Reaction score
0
PAllen.38 "Hide Taskbar Labels"
Go into Settings, > Personalization, > Taskbar, scroll down the page to "Show Badges on Taskbar Buttons" OFF
and "Combine Taskbar buttons" select "Always, hide labels"
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
4,298
Reaction score
841
Sorry. My misunderstanding. I thought you wanted to see the labels.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top