Trying to map a previously mapped networked drive does not show

Joined
Oct 15, 2017
Messages
1
Reaction score
0
Hey,

I am using a Windows 10 64 bit Desktop laptop...

I had been using my 2 hard drives which were plugged in by USB 3.0 to my router on my desktop computer. something came up and without thinking I unmounted the 2 hard drives on the router page while listening to some music. When I restarted in "This PC" I would click the network drives and it either said windows cannot access or location cannot be found, So i right clicked them and clicked disconnect.

These drives work perfectly on my other devices (Android Mobile and Windows 10 Laptop)

When i click "map network drive" i cannot see my hard drives on the list when browsing for them. When entering the names manually it shows this messaage.

9UFcely.png


9UFcely


I followed a few steps i saw on other sites/forums. I ensured Network Discovery was enabled, i checked all the services were still enabled and they were both as they should be for this feature to work. I tried mapping the drive in command prompt and it came up with "System error 53 has occurred. The network path was not found"

I tried switching the router on and off too

Thank you in advance for responses intended to help.
 
Last edited:
Joined
May 6, 2015
Messages
2,852
Reaction score
501
You probably have to 'remount' those drives on the router.
If your router has specific instructions for connecting drives then follow those.

Otherwise I'd try.
I would 'disconnect' those drives from the PC using file explorer, i.e to unmap them.. Then I would , power off the router( unplug the power plug and count to 20),unplug those drives, power it back on and then plug the drives back in to the router.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top