Turning off High Contrast


Joined
Oct 2, 2015
Messages
1
Reaction score
0
Since I installed Windows 10, it automatically went to high contrast.
Every time I reboot - it reverts to high contrast again.
When I go to settings to change, none of the buttons there work for me.
Any ideas folks?
 
Joined
Nov 20, 2013
Messages
2,092
Reaction score
180
When I go to settings to change, none of the buttons there work for me
Just in case. Did you do it this way......................

Start button > Settings > Personalization > left side, select Colors > right side, scroll down to the end, select High contrast settings > under Choose a theme, make sure it says None > if not, click the pointer and select None.
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,273
Reaction score
1,972
Additionally you may want to check here
Control Panel\All Control Panel Items\Ease of Access Center\Make the computer easier to see
Make sure you don't have anything in there turned on..... specifically "High Contrast".
 
Joined
Oct 4, 2015
Messages
1
Reaction score
0
I have the same problem as the previous poster. When I get to the Personalization/Colors I can't move any of the sliders. At the very bottom it has HIGH CONTRAST SETTINGS. When that is clicked it goes to same place as Settings/ Ease of Access/ High Contrast/Choose a Theme. There is shows the theme as "unsaved Theme." "None" appears in the list but when I select NONE and click Apply the response is "This theme can't be applied to the desktop. Try clicking a different theme."
HELP! These colors are driving me nuts!!
 
Ad

Advertisements

Joined
Aug 13, 2016
Messages
1
Reaction score
0
I have the same problem as the previous poster. When I get to the Personalization/Colors I can't move any of the sliders. At the very bottom it has HIGH CONTRAST SETTINGS. When that is clicked it goes to same place as Settings/ Ease of Access/ High Contrast/Choose a Theme. There is shows the theme as "unsaved Theme." "None" appears in the list but when I select NONE and click Apply the response is "This theme can't be applied to the desktop. Try clicking a different theme."
HELP! These colors are driving me nuts!!
My system wouldn't resolve this issue with the above instructions either, so I finally resolved it by going to Windows Settings, Personalization, Themes, Themes Settings, and then select Windows Default.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top