Visual artifacts when displaying images


Joined
Dec 6, 2019
Messages
4
Reaction score
0
I am not sure how to describe what is happening. Lots of images display with visual artifacts. These artifacts are small squares of gray pixels and DO NOT display the same image corruption when viewing the same file at different times. For example when viewing photos saved on my computer if I use the forward and back button to load a different image and the go back .. the corrupted portions of the image are in different places. Thumbnails for files on my computer are scrambled. Images on web sites have artifacts in them. YouTube video THUMBNAILS are NOT corrupted but the ADS are displayed with gray squares all over them. Ads on most web sites have the gray boxes interfering with display of the ad. Windows title bars, taskbar, icons, program tool bars, pop up menus, DOS command prompt user interface all display PERFECTLY with no errors. ONLY images and I am not sure but I think only .jpg .jpeg files.

I tried to find something online and it was suggested that perhaps the video card GPU was failing, but I bought a BRAND NEW video card and installed it with the recommended video drivers for the new card AND using a different cable to the monitor and I have the same artifact issue. I will attempt to attach a couple screen capture to show but not sure if they will help.
Capture pie 1.JPG
Capture pie 2.JPG
Capture pie 3.JPG
Capture pie thumbnails.JPG
 
Ad

Advertisements

Joined
Dec 6, 2019
Messages
4
Reaction score
0
yes .. the old video card with a DVI cable swapped to HDMI cable … then the NEW video card with a NEW HDMI cable.. no changes to image problem
 
Joined
Nov 19, 2013
Messages
5,756
Reaction score
1,188
In the search box type memory.
In the following window, check "Diagnose your computer memory problems. It will ask you to restart to complete the check.
 
Ad

Advertisements

Joined
Dec 6, 2019
Messages
4
Reaction score
0
windows memory diagnostics didn't find any memory issues. I don't think that would be the problem anyway because I don't share system RAM for video card. the problem seems to be ONLY with displaying images on my computer. background image, photos, gifs, etc .. windows itself , text boxes , this forum , documents , PDF files all seem to display correctly. BUT when an image is processed from the file to the screen something happens. Like in file manager the folders show an image of the contents.. the folder is fine .. the contents part is messed up.
Capture file manager.JPG
 
Ad

Advertisements

Joined
Jul 6, 2021
Messages
2
Reaction score
0
Have you solved your problem? I also encountered similar issue. I have tried swapping a GPU, motherboard, and checking RAM failure but the problem still persists.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top