Windows Live Mail problem following W10 update today


PMC

Joined
May 15, 2018
Messages
5
Reaction score
0
How can I correct my WLM? The screen pic is how it has changed after the update today.
upload_2018-5-15_11-22-0.png
 
Ad

Advertisements

PMC

Joined
May 15, 2018
Messages
5
Reaction score
0
Hi PMC,

have you clicked on the "Help" button in the app and look for the trouble shooter? (see the last line of this thread about help!):

https://support.microsoft.com/en-us/help/17198/windows-10-set-up-email :)
Hi Wolfie,
Unfortunately that's for Mail for Windows 10, not Windows Live Mail. Microsoft don't support WLM anymore. I had so many problems with Mail (emails disappearing, etc) that I changed back to WLM. My ISP doesn't give any support for Mail, as they say there are far too many problems & advise their clients not to use it.
 
Joined
Apr 22, 2017
Messages
4,571
Reaction score
586
Hi PMC,

sorry, I didn't notice you said Live Mail, it was dropped a while back, you will have to look for an alternative if you don't want to use the current mail app from Windblows, I use Thunderbird myself!:

https://www.thunderbird.net/en-GB/ :)
 

PMC

Joined
May 15, 2018
Messages
5
Reaction score
0
Hahaha! Thanks vm. Suppose I'm going to have to change to Thunderbird, like I did on my laptop. Cheers
 
Joined
Nov 19, 2013
Messages
5,472
Reaction score
1,120
There are tutorials, which can guide you through getting Love mail to run in Windows 10. IMHO - not worth the effort - move on!
 
Ad

Advertisements

Joined
May 17, 2018
Messages
1
Reaction score
0
I had the same problem on DELL Optiplex 755 and it looks like it's connected with graphics driver. What helped me was changing Microsoft driver to DELL driver for Vista:p because DELL 755 doesn't support W10. I just had to unpack drivers and manually install them. After next big update it will probably break again... but WLM is working again. Anyway it looks like Microsoft brought some gpu drivers change in last update
 
Joined
Sep 26, 2017
Messages
2,325
Reaction score
455
What helped me was changing Microsoft driver to DELL driver for Vista:p because DELL 755 doesn't support W10
Yeah, saw the same thing on 2 Dell IP/Insider Preview Desktops, an Inspiron 530S and an Optiplex 755, changed both to add-in AMD Radeon 2400 HD cards and so far everything works.

Forgot to mention that I had just finished installing Windows Live Mail on the Optiplex just before posting the Reply. It required .NET Framework 3.5 [which includes 2.0 and 3.0] installed first and was either included or it got it from the 'net, seems to be working okay.
 
Last edited:

PMC

Joined
May 15, 2018
Messages
5
Reaction score
0
Thanks Bighorn. I'll get my IT friend to look at that - I'm technically challenged :(:p
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
5,472
Reaction score
1,120
I like the expression -lol

I think in my situation, however, I would say I have early technical senility.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top