Windows Update Settings Shows a Blank Page


Joined
Oct 28, 2018
Messages
8
Reaction score
1
I don't remember when this started. Every time I open Settings, the WU page shows a blank page. Sometimes, it just closes the page/window when I click on WU, but this is rare.

I've been searching for a solution to this issue. I notice that people have been reporting it since 2015 or even earlier. I've tried several policy and registry editing to no avail.

I am on 1803 Build 17134.376, at present.
 
Joined
Apr 22, 2017
Messages
2,542
Reaction score
288
Hi hello10,

what hardware do you have?, it may be related to your system specs, that is just a theory btw. :):):)
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,148
Reaction score
1,932
I've tried several policy and registry editing to no avail.
Have you tried creating a new user account as a member of the local administrators group to test and see if that account behaves the same way??
 
Joined
Oct 28, 2018
Messages
8
Reaction score
1
Hi hello10,

what hardware do you have?, it may be related to your system specs, that is just a theory btw. :):):)
I am using a 7th-gen i5 8GB of memory. The WU Settings was showing just fine until recently.
 
Joined
Oct 28, 2018
Messages
8
Reaction score
1
Using the new local account was the same. For some reason, I had to re-install the OS. That solved the problem.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,148
Reaction score
1,932
For some reason, I had to re-install the OS.
That's never fun.
Were you able to do an in-place upgrade / repair and keep all your data, drivers and installed programs?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top