Yahoo Mail sign in changes

Discussion in 'Software' started by Anneliese Carr, Oct 19, 2018.

  1. Anneliese Carr

    Anneliese Carr

    Joined:
    Mar 20, 2018
    Messages:
    19
    Likes Received:
    6
    Hi, I have been with Yahoo Mail for many years.

    Lately, in order to sign in to check my mail, Yahoo does not recognize my password anymore.
    Each time now when checking my mail from my laptop, I have to go and retrieve my phone and get a passcode from my phone.
    This is quite a nuisance since I am the only person who uses my laptop. BTW, there is no passcode required when logging on to get my Yahoo mail through my Galaxy's phone and tablet. I have un and reinstalled Yahoo Mail it didn't help.
    I have complained about this issue to Yahoo and got the advice to change my password. This has helped for a while. Now, I'm required to get the passcode again. This happens at every few times when I try to open my email. After all of that, the only choices I have with Yahoo Mail is to use the passcode every time now or do it later.
    I realize all the security measures but I'm the only person to ever use my laptop. Does anybody know of any way to bypass the obnoxious passcode?
     
    Anneliese Carr, Oct 19, 2018
    #1
    1. Advertisements

  2. Anneliese Carr

    Wolfie

    Joined:
    Apr 22, 2017
    Messages:
    2,519
    Likes Received:
    280
    Wolfie, Oct 20, 2018
    #2
    1. Advertisements

  3. Anneliese Carr

    ram1220

    Joined:
    Oct 13, 2015
    Messages:
    324
    Likes Received:
    45
    Log into your Yahoo mail on your laptop. In the upper right corner click on the cog wheel to the right of your name. Click on Account Info. On the left of the new page that pops up click Account Security. Go down to Two Step Verification and make sure that is turned off. That should take care of the issue.
     
    ram1220, Oct 21, 2018
    #3
    Wolfie likes this.
  4. Anneliese Carr

    Anneliese Carr

    Joined:
    Mar 20, 2018
    Messages:
    19
    Likes Received:
    6
    Thank you both for writing. I had the Two Step verification turned off but it didn't help. Now I changed the slider to "yes, less secure apps to install is ok with me." So far, so good. If that doesn't help, I will use the Thunderbird app.
    Again, thank you both for taking the time to write.
     
    Anneliese Carr, Oct 22, 2018
    #4
    Wolfie likes this.
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.