A problem with your Pushpins whatever they are.


BML

Joined
Dec 19, 2015
Messages
193
Reaction score
5
I use Windows 10 64bit.
  • I was given a DVD or CD I know not the correct term ofMicrosoft AutoRoute Express Great Britain 98 which I inserted into my computer.
  • A box came up with the first line saying, “There is an older version of Microosoft AutoRoute GB 98 in the following destination folder. To replace it click OK which I did.
  • Another box came up regarding the End User Licence Agreements to which I clicked I agree.
  • Another box came up regarding choosing the instalation I wanted and I picked the one saying Install – Less disc space.
  • Another box came up saying. Setup detected an existing version of Internet Explorer and will not need to upgrade it for use with AutoRout Express GB 98 so I clicked OK
  • Another box came up saying. The program cannot continue running because of a problem with your Pushpins. Restart your computer and try to run this program again.
  • I like the old AutoRoute and would like to use it again so what can I do bearing in mind the above?
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
4,323
Reaction score
564
Hi BML,

try running the installer in compatibility mode. :)

 
Joined
Sep 26, 2017
Messages
2,248
Reaction score
431
Ditto Wolfie. The number in the title suggests the program came out in '98 and as such may not run properly on a 64-bit installation of Win10, might on a 32-bit.
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
5,456
Reaction score
1,111
Probably correct. But it is possible that the problem is with the fact that that program apparently needed to associate itself with IE - no longer supported. Just a wild guess.
Michael, which bowser (I.E. etc, ) do you have as your default?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top