Cannot keep touchpad turned off


Joined
Feb 8, 2021
Messages
2
Reaction score
0
I set my wife's laptop (Dell) to have touchpad off. At random, something is turning it back on, which causes her trouble with jumpy cursor when she types. How can I turn it off and prevent it from turning on again?
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
5,332
Reaction score
659
Hi Gary,

normally on a laptop there is a combo key which disables it, on my laptop it is FN key + F7, this will vary from device to device. Some have a switch right of the spacebar, look in your manual please. :)
 
Joined
Feb 8, 2021
Messages
2
Reaction score
0
Hi Gary,

normally on a laptop there is a combo key which disables it, on my laptop it is FN key + F7, this will vary from device to device. Some have a switch right of the spacebar, look in your manual please. :)
Thank you for your reply. You are right, there is usually a way to turn off the touchpad. However, it seems to be missing on my Inspiron N5050. I'm running 32bit Windows 10, all up to date. The driver for the touchpad (and mouse) is a PS/2 Compatible Mouse, Microsoft version 10.0.18362.1. It is listed as the most current. I have tried using the HID compliant mouse driver, which is Microsoft version 10.0.18362.1 also. This made me mouseless, and I have to navigate and run using keyboard only.
I am going to switch back to PS/2 comopatible, but the touchpad window (icon of the touchpad, which has switch to turn off touchpad and do other things) doesn't seem to be there in the driver. Dell always reports I have "the best" driver when I try to Update it, I am going next to try and disable the mouse/touchpad and then delete the driver and uninstall. Rebooting should install a driver for it when I restart, but I'm not sure. What happened to the touchpad control window? Who knows. I've been using it for about 5 years to make changes. It just suddenly disappeared from the system. The Function key devoted to running touchpad (Fn - F3) I think it was does nothing now.
The next step is a new computer for my wife. She's had the old one about 6 years now. I just hate to have to use new Windows 10, with it's license fee structure. We are both running the "free" Win10 that we got before Microsoft upgraded to subscriptions for their software. (Example: we're running Word and Excel 2010. They work fine.)
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
5,332
Reaction score
659
Hi Gary,

is there a setting in BIOS to disable the touchpad?.

Another option is to try a live version of Linux OS (I recommend Ubuntu) and see if the FN + F3 keys work in "Live Mode"!. :)

It is free btw!. https://ubuntu.com/#download

There are also other Linux versions at the following but not all are free. https://distrowatch.com/
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top