SOLVED Cannot Project to my desktop computer


Joined
Jul 22, 2015
Messages
199
Reaction score
18
The different choices in the "Projecting to this computer", Are all grayed out.
I haven't a clue as to why.
Any suggestions?
Thanks
James
 
Ad

Advertisements

Joined
Jul 22, 2015
Messages
199
Reaction score
18
Thanks for the reply. I am going to mark this post as solved will post a solution after I get it straightened out.
 
Ad

Advertisements

Joined
Jul 22, 2015
Messages
199
Reaction score
18
1. Open computer to “Projecting to this PC”

a. Right click blank screen

b. Click on “Display Settings”

c. Scroll down and select ‘Projecting to this PC”

d. Find and select “Add a feature”

e. In the block “Add an optional feature”, type in “Wireless display”

f. Click the box next to the icon titled Wireless display”

g. Click on “Install”

h. Wait for the installation to complete

I. Close window

2. “Projecting to this PC” should now be available.

Note: This solution was taken from a Youtube video. I hope I got it right. It worked for me.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top