Cannot run as Admin


Joined
Jun 20, 2018
Messages
1
Reaction score
0
Good Day,

I cannot seem to run as admin on my system.

I have searched all these forums and many more online and not one solution as helped me.

I cannot do a system restore as I am not the admin so that wont work. At some point I was the admin and I had some computer issues and someone meant to do a system restore and the actually wiped it by accident and everything had to be reinstalled. Since then it appears there is no admin. If I try to update something it opens a box and asks me to enter pw for admin, however the box has a greyed out NO area and I cannot enter in a PW.

I have tried multiple ways.
Net user administrator /active:yes ( so I have tried this) does not work. Of note mine does not say system32 in the command box it C:users/cfair - so not sure if that is part of the prob.



I have tried this
Net user administrator /active:yes



I get a message stating "this snapin may not be used with this edition of windows 10. To manage user accounts for this computer, use the user accounts in the control panel.

Problem with that is in the control panel there is no area for other accts, or family accounts etc.

I have tried this



and this is suppose to open



However mine does not have the folder local policies, it only has 3 folders (system tools, system storage, and services and applications). Therefore I cannot access users or the local policy folder.

I have attempted to many things I am about ready to throw this piece of crap out the window. It is my work computer and is less than 2 years old. No one has ever worked on it but me. My boss I have to be the admin but I am not. Appears no one is.
There was another suggestion that perhaps it is disabled, but again I am unable to open the box to enable it.

I figured I would do a system restore as perhaps when it got wiped that removed my admin status but I cannot even do that as I am not admin.

I have read there is a way to set myself up as admin from safe mode. I attempted a few diff ways and they all failed.

ANY IDEAS, I am so frustrated and have been trying everything for a few months now and nothing online is helpful.

THANK YOU!
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,698
Reaction score
2,082
You might be able to rescue your computer by enabling the normally hidden / disabled Administrator account and use that to possibly fix the password problem on your local user account.
You'll need to boot from the installation media. If you do not have the installation media on hand you can download the ISO from here
https://www.microsoft.com/en-us/software-download/windows10
Once you have the ISO, you can use ImgBurn to burn it to a DVD, http://imgburn.com/
or Rufus to burn it to a USB ThumbDrive, http://rufus.akeo.ie/
either of which you can use to boot your computer.

THEN...
Follow the steps outlined here
http://pureinfotech.com/2015/11/20/how-reset-windows-10-forgotten-password-regain-access-computer/
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top