Can't upload without phone connected...


Joined
Dec 24, 2016
Messages
3
Reaction score
0
When I try to upload a photo or video to Twitter, Facebook, an email, etc... I get a yellow exclamation point and the message :("windows phone" at the top) "The device has either stopped working or been disconnected." After closing the alert 2 or 3 times it kicks me opens "System 32". When I plug in my phone and my computer recognizes it, I can upload normally. I included pics of the messages I am getting. Have no idea what I did or how correct it. Help would be much appreciated.
 

Attachments

Ad

Advertisements

Joined
Oct 26, 2016
Messages
1,567
Reaction score
422
Just to be sure: from where do you try to upload to social media (your PC or your phone)?
 
Joined
Dec 24, 2016
Messages
3
Reaction score
0
From my computer. For some reason it won't let me access the files on my computer unless my phone is plugged in.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,327
Reaction score
1,981
Have you tried, disconnecting the phone and then rebooting your computer, without the phone attached?
IF you then open the "Photos" app, select a single image and use the "Share" icon on the top and choose Mail or Twitter, does it work properly?
 
Ad

Advertisements

Joined
Dec 24, 2016
Messages
3
Reaction score
0
I just sent myself a photo thru email by going thru the photo app instead of attaching it to the email. So that works. I guess I am semi functional.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top