Computers Not Showing On Network


MFL

Joined
Jun 8, 2016
Messages
78
Reaction score
8
We have 4 computers on a 100% ethernet cable connected network. All of them showed all the computers plus all the other connected devices. After doing some work around the router during which it restarted a couple of times after I disconnected and reconnected some cables on it, all the computers (but not the other devices) disappeared from all the computers. After resetting the network via some commands, one computer reappeared on all the computers, but network reset did not make the next computer I tried it on visible. Then, out of the blue, one computer starting showing all of the computers. A little later, the one computer which had reappeared disappeared except from the one computer which shows all the computers.

All of the computers have SMB 1.0/CIFS Client activated. All of them have the networking services which are supposed to be set at automatic set at automatic. All of them have regedit HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa restrictanonymous set to 0.

Any suggestions for a cure/ Thanks.
 
Ad

Advertisements

MFL

Joined
Jun 8, 2016
Messages
78
Reaction score
8
The cure was simplicity itself. I stopped checking the network in file explorer late at night and left all the networked computers on. In the morning, all the computers showed in each computer's file explorer. It was magic that did it.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top