Default messed up for my Blank Document template


Joined
Mar 27, 2021
Messages
5
Reaction score
0
In my Microsoft Word, what in the world has happened to the default of my blank document template???
It's like, well , the grey on the top and bottom of my left side ruler has disappeared and the white workspace looks shorter. This must have happened while my mouse was still broken. How do I get it to go back to the old normal layout???
 

Attachments

  • blank document default problem.jpg
    blank document default problem.jpg
    80.7 KB · Views: 12
Ad

Advertisements

Joined
Apr 22, 2017
Messages
5,427
Reaction score
674
Hi,

what version of Win 10 do you have?, an upgrade may solve the problem?. :)

 
Joined
Sep 26, 2017
Messages
2,545
Reaction score
498
Also, which version of Word? The suite number and the version numbers didn't agree until the advent of Office 2016 with the apps version being 16.
 
Joined
Mar 27, 2021
Messages
5
Reaction score
0
Thank you Bighorn. That was certainly considered, but this is more of a physical fix. I don't know how to reset it back to its original settings.
 
Joined
Sep 26, 2017
Messages
2,545
Reaction score
498
If you go to Settings, Apps or Control Panel, Programs and Features and the Microsoft Office item and click it do you get a choice of Repair? Might try that. Or may Uninstall, reboot and install again if you have the software and the Product Key.
 
Ad

Advertisements

Joined
Mar 27, 2021
Messages
5
Reaction score
0
Well shoot Bighorn, it didn't work. :(
I played with the 'borders' a bit. I left clicked twice on top of the left ruler and chose 'layout'. Then I clicked on 'borders' on the bottom right. I then clicked on 'box' in the left column. Then I unchecked the 4 lines on the boxes four sides in the 'preview' section. Then I Clicked OK and low and behold, it was back to looking like the original blank template! I tried to make it default to that layout, close out the word prog and restarted it. It still didn't work! Man oh man! What is going on???
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
5,427
Reaction score
674
Hi,

have you checked in Word settings so see what the defaults were?. ;)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top