Dell Latitude E4300 64bit 6G memory and win 10


Joined
Aug 9, 2015
Messages
65
Reaction score
10
This is for those who have one of these machines. On the Dell website this machine is not on the supported list for win 10, so I wondered if that was why the upgrade through the update system kept failing. Eventually after manageing to hold off for a week I became impatient and downloaded Win 10 using the media creation tool to usb. After a lot of reading and backing up I made a system image. I then tried the install. Everything I had read told me to start the upgrade from within win 8.1 which is what I did by clicking on the set up file. It didn't give me an option to upgrade just install so I clicked it. After around an hour we ran though the usual questions and then it asked for the key I clicked skip. It then had a think about this and a notice came up and told me to remove the usb and then restart the machine which I did. I then though I've made a mess of this and am going to have to re-install Win 8 and start again. i However on the restart it then went through the upgrade process which took another 45 mins. Eventually I had the upgrade and things were good My printer (HP Photosmart B110) works both wirelessly and via usb. logitech web cam works external hard drive works and the wireless keyboard and mouse all work. The wireless in the laptop works. The only bit of software that I had problems with was MS Money Sunset but the registry change fixed that. So far (3 days) everything is still working and it seems slighty faster than the old win 8.1. I hope this helps. Also forgot to mention I am running a dual screen setup which is also working normally without me having to change anything.
 
Ad

Advertisements

Joined
Oct 22, 2015
Messages
3
Reaction score
1
After many unsuccessful attempts to upgrade my E4300 to Windows 10, I found that I needed to change (in the BIOS setup) the configuration from IRRT or AHCI (neither allowed a successful Windows 10 upgrade) to plain SATA or ATA. Then Windows 10 installed without a problem.
 
Joined
Jan 2, 2016
Messages
1
Reaction score
0
After many unsuccessful attempts to upgrade my E4300 to Windows 10, I found that I needed to change (in the BIOS setup) the configuration from IRRT or AHCI (neither allowed a successful Windows 10 upgrade) to plain SATA or ATA. Then Windows 10 installed without a problem.
IT WORKED. THANKS!!!!
 
Ad

Advertisements

Joined
Dec 2, 2021
Messages
1
Reaction score
0
After many unsuccessful attempts to upgrade my E4300 to Windows 10, I found that I needed to change (in the BIOS setup) the configuration from IRRT or AHCI (neither allowed a successful Windows 10 upgrade) to plain SATA or ATA. Then Windows 10 installed without a problem.

I installed windows 10 home but had problem with sound, play sound with break.
Thank you I changed that solve the problem of sound.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top