SOLVED Disable Automatic Brightness Adjustment (not Adaptive Display)


Joined
Nov 25, 2019
Messages
4
Reaction score
0
Hello everyone. Thank you in advance for any help.

I am on a Desktop. I have an LG monitor with HDMI. There is NO Adaptive Display setting. The Power mode is set to High Performance.

Every time the displayed item (let's say a wallpaper) is dark, the monitor dims down. If I bring up the windows explorer or anything with bright colors, the brightness goes. up.

I have checked the monitor settings, could not find anything like that there. I have tested this in two different displays. Happens in both.

Any idea why this is happening?
 
Last edited:
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,497
Reaction score
1,067
Have you checked the Display Settings?

Depending on what build of Windows 10 you are on, and the Driver your Screen uses, you may see a Toggle on/off button under display settings.

Click Start > Settings cog, then on left pane select Display. Now on right pane look to see whether that Toggle on/off button is present for Change brightness automatically when lighting changes

Alternately
, you can select Power & Sleep on the left pane, then on right pane:
  • Click Additional power settings
  • In the window that opens, click Change plan settings
  • In the window that opens, click Change advanced power settings
  • In the Power Options window that opens, scroll down and expand the Display option, then check whether there is an entry there for Enable adaptive brightness. If this entry exists, then selecting it and choosing Off will stop Windows being able to change the brightness on your monitor, but you can still adjust it manually when it suits you.

If you don't see that, then you are using a more recent build of Windows 10. From version 1903, Microsoft put a Brightness slider into the Action Center. You click the Action Center notification icon in your System Tray to access that slider.
 
Joined
Nov 25, 2019
Messages
4
Reaction score
0
Have you checked the Display Settings?

Depending on what build of Windows 10 you are on, and the Driver your Screen uses, you may see a Toggle on/off button under display settings.

Click Start > Settings cog, then on left pane select Display. Now on right pane look to see whether that Toggle on/off button is present for Change brightness automatically when lighting changes

Alternately
, you can select Power & Sleep on the left pane, then on right pane:
  • Click Additional power settings
  • In the window that opens, click Change plan settings
  • In the window that opens, click Change advanced power settings
  • In the Power Options window that opens, scroll down and expand the Display option, then check whether there is an entry there for Enable adaptive brightness. If this entry exists, then selecting it and choosing Off will stop Windows being able to change the brightness on your monitor, but you can still adjust it manually when it suits you.

If you don't see that, then you are using a more recent build of Windows 10. From version 1903, Microsoft put a Brightness slider into the Action Center. You click the Action Center notification icon in your System Tray to access that slider.
Thanks for the reply. Err.. I don't think you've read the post, or this is probably a robot hehe. It's a desktop and I don't have those settings. That is what's perplexing me.
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,497
Reaction score
1,067
In this crazy new world, I'm pretty sure I could declare myself a Robot, and find some new-age support group to accept me :)

I know it sounds, odd, but some of the newer Desktop monitors think they are notepads; hence the question, had you checked those settings. I realize you would not normally need to, but if you are sitting their with a fancy new Screen it might be worth a check.
 
Joined
Nov 25, 2019
Messages
4
Reaction score
0
In this crazy new world, I'm pretty sure I could declare myself a Robot, and find some new-age support group to accept me :)

I know it sounds, odd, but some of the newer Desktop monitors think they are notepads; hence the question, had you checked those settings. I realize you would not normally need to, but if you are sitting their with a fancy new Screen it might be worth a check.
Hehe so you are NOT a robot. Apologies. Yeah, none of those settings. It's not that fancy, it's an LG LED IPS. This problem has only recently appeared. I have been using this for 2 years.
 
Ad

Advertisements

Joined
Nov 25, 2019
Messages
4
Reaction score
0
Hiya! Nice! I didn't have the button but found the setting after digging in its menu. I have set it to OFF. It seems to still lower the brightness but it might just be my eyes. But, overall, it seems to have fixed the issue.
Thanks! Appreciate it! You're awesome! :cool:
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top