Fuzzy Fonts


Joined
Aug 15, 2016
Messages
3
Reaction score
0
I upgraded from 7 to 10 on my desktop and all of the fonts looks terrible. They all long fuzzy and awful. Even the fonts on the desktop for the shortcuts looks awful. I've tried disabling DPI and that doesn't do anything.

I'm using Chrome and it looks awful. When I use IE, it looks awful. The font looks fuzzy in every app.

Help please.
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,322
Reaction score
2,303
Try adjusting Clear Type text and see if that helps
Control Panel\All Control Panel Items\Fonts -> left column -> Adjust Clear Type text
 
Joined
Aug 15, 2016
Messages
3
Reaction score
0
I've tried playing around with Clear Type and still the same thing. The fonts looks bad.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,322
Reaction score
2,303
So now I'm wondering if you have an issue with your video card driver.
Check with your system manufacturer's support website and see what they have for the latest driver for you display adapter.
 
Ad

Advertisements

Joined
Aug 15, 2016
Messages
3
Reaction score
0
Same revolution as before. The font loos very fuzzy and kinda bold. The only thing that helps is when I turn off Smooth Edges on screen fonts, but that makes other text look even more bad.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top