SOLVED Google Chrome


Joined
Oct 14, 2019
Messages
3
Reaction score
0
Hi to all...... I'm using Win 10 V.1903. Every time when I log on to Chrome, it hangs a few seconds, well sometimes longer and then I got message "Err_Too_Many_Redirects" Clear your cookies, which I did run ccleaner adwcleaner. On opening a new tab everything went smoothly. Out of frustration I even do a fresh install of Win 10, and problem solved, wow great but it last only for an hour. I search google, found some instructions, but problem still exist. Will it help if I uninstall my chrome and install again ?

Regards
 
Ad

Advertisements

bassfisher6522

Moderator
Joined
Sep 22, 2014
Messages
2,062
Reaction score
392
What if any extensions are you using? Have you cleaned out the temp files? If you haven't, download and run malwarbytes to rule out any malware that may be in chrome.

I see you used Ccleaner.....to use it to clean out Chrome's history you have to be logged out of chrome. Why...IDK.....as I have to do this. So I just stayed logged out and only log in when I need to access my personal data.
 
Joined
Oct 14, 2019
Messages
3
Reaction score
0
Extensions I use are IDM,ABP, Ublock, Malwarebytes and Emsisoft. Yes, I did clean out temp files as well. To rule out malware I'd used adwcleaner and nothing was found.

Bassfisher thx, gonna try your second paragraph.
 
Ad

Advertisements

Joined
Oct 14, 2019
Messages
3
Reaction score
0
Sir, I feel like I can hide my head into sand like an ostrich :oops: it works !!! I'm grateful and thank you so much !

You take care sir bassfissher !
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top