SOLVED Creators Fall Update - Google Chrome keeps starting on boot


Joined
Jul 29, 2015
Messages
31
Reaction score
4
I went in to Config and unchecked the tab for Google Chrome NOT to start, but it still does it. Did not happen until this update.
Help!
 
Ad

Advertisements

Joined
May 6, 2015
Messages
2,452
Reaction score
380
Check startup tab in Task manager. If Chrome is there then disable it. I have not seen this but there are a couple of oddities with Chrome version 62 in the fall update.
 
Joined
Jul 29, 2015
Messages
31
Reaction score
4
Sorry, I was not clear, but that is exactly what I did, and it does not work.
 
Joined
May 6, 2015
Messages
2,452
Reaction score
380
Try this. Before you shutdown make sure all apps especially Chrome are closed. Go to Task manager and see if Chrome is still running...might be as many as 12 tasks. Stop the main task. Reboot and see if Chrome comes up. Hopefully it won't. When you do start Chrome it will probably show a dialog box that says 'Chrome did not shut down properly...' Kill that.

Run a Malwarebytes scan and see what it finds.
 
Joined
Jul 29, 2015
Messages
31
Reaction score
4
Did as you said, and also did a right-click on chrome icon and unchecked "let it run in background", so no more e-mail notifications, but Chrome no longer starts up on boot. Thx
 
Ad

Advertisements

Joined
Aug 5, 2016
Messages
28
Reaction score
1
This has also happened with my Outlook 2016 and the virtual keyboard ever since the update. I covered theh Outlook issue on another thread on this forum. I could not stop Outlook from starting on its own no matter what I did but all of a sudden this week it stopped so I am holding my breath. I fixed the virtual keyboard issue by moving it from taskbar to desktop.
 
Ad

Advertisements

Joined
Apr 10, 2017
Messages
31
Reaction score
3
Did as you said, and also did a right-click on chrome icon and unchecked "let it run in background", so no more e-mail notifications, but Chrome no longer starts up on boot. Thx
I see you got this fixed, but just in case it comes back, you can also go to
Alt+E>Settings>Advanced>uncheck "Continue running background apps when Google Chrome is closed"
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top