SOLVED (HDD) drives keep spinning up when asleep


Joined
Sep 12, 2021
Messages
2
Reaction score
0
Hey all,

when i put all hard drives to sleep after 1m (HDD and SSD), in windows power settings, after approx. 30 mins. it starts to spin up again.

I have tried everything i know so far. Disabled SysMain and WindowsMediaPlayer Sharing service,
in drive policies - > no caching, no file indexing and no drive optimazation,
also the virtual memory paging is only on the first main ssd, which should be fine.

In the resource monitor i see that MsMPEng.exe is on, which is the defender anti virus ? But i dont see any activity on the HDD drive.
So i guess this is the cause, and is there a way to disable this or make it to not wake my HDD hard drive everytime it scans for non existing viruses?

This can't be good for a HDD lifetime to always shut down and then spin up again i think, or does it not matter at all ? Also its very annoying from the sound since you can hear it. :(

Thanks for your advice. :)
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
5,829
Reaction score
1,199
You have pretty much covered what I would have suggested. There is one deep function, which might be causing the HDs to wake up:

Settings- Network and Internet.
Select your connection (Ethernet or wireless -You can do both as you are there)

Lets say Ethernet.-
Change Adapter Options.
Right click the ethernet icon and select properties- Configure.
Click Power management

1631427532679.png



Make sure all the items are UNticked.

fwiw. You can also try the troubleshooters.
 
Ad

Advertisements

Joined
Sep 12, 2021
Messages
2
Reaction score
0
Awesome ! That did it, now it's not spinning up anymore. :D

I did not know that option, this is great. Thanks a lot for your advice !!
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top