Help! Urgently! Locked out!


Joined
Apr 23, 2016
Messages
11
Reaction score
1
Hi guys. New here so please bear with me. I have windows 10 for a while now with no issues. All of a sudden when I tried to do anything I would get a message asking to enter an administrator password to continue but nowhere to enter the password. Restarted the laptop after and Googled the issue from another computer. Tried safe mode to fix the issue and no luck. Now I get this screen saying the account has been disabled!?!?! Can no longer access safe mode either.
 
Ad

Advertisements

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,138
Hi,

What version of Windows 10 are you using? Home, Pro, Enterprise?
 
Joined
Apr 23, 2016
Messages
11
Reaction score
1
As you can see from the photo I took of the screen there are no options available on the only screen I get. Which does make things very difficult to say the least!!!
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,138
OK,

Reboot to Safe Mode, then:
  • Press Winkey + X
  • Press A
That will open the Administrator: Command Prompt console to C:\WINDOWS\System32>
  • At this prompt type the following command:
net user administrator /active:yes

  • Press Enter key to execute the above command
  • Type exit | press Enter key to close Administrator: Command Prompt console window
  • Now press Winkey + R to open the Run Dialog
  • Type msconfig | then click OK to open the System Configuration Dialog
  • Click on Boot tab
  • Remove the checkmark next to Safe boot, then click Apply, then click OK
  • Restart your computer

Regards,

Regedit32
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,138
Actually your photo attachments do not appear to open at all.

Either they are corrupted, or the Forum board is having a issue at the moment.
 
Ad

Advertisements

Joined
Apr 23, 2016
Messages
11
Reaction score
1
Odd. I am doing this from my phone so that could be the issue with the photo.

Winkey + x does not work o_O
 
Last edited by a moderator:

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,138
When I click on your attachment I see the following:

Windows 10 Forums - Error
This attachment cannot be shown at this time. Please try back later.

If pressing the Winkey and the X key does not work, then:
  • Click Start | select with mouse Command Prompt (Admin)

Also, instead of Winkey and R key later do the following:
  • Click Start | select with Mouse Run
  • Then use mouse to click the OK and Apply's mentioned earlier
 
Joined
Apr 23, 2016
Messages
11
Reaction score
1
All I have on the screen is the blue windows screen, the message "Administrator" then under that "Your account has been disabled. Please see your system administrator "

There is no start menu. No power options. Absolutely nothing to click on.
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,138
OK,

So you are currently at the Login screen, not in Safe Mode. Hence the lack of Start icon or the ability to Winkey X etcetera.

As you cannot get to Desktop at the moment to run the MSCONFIG | safe boot option you'll need to do the following to get to a Safe mode.

  1. Restart your PC. When you get to the sign-in screen, hold the Shift key down while you select Power
    5a774598-9041-49c1-ac51-955242b27bd4_50.png
    > Restart.
  2. After your PC restarts to the Choose an option screen, select Troubleshoot > Advanced options > Startup Settings > Restart.

  3. After your PC restarts, you'll see a list of options. Select 4 or F4 to start your PC in Safe Mode. Or if you'll need to use the Internet, select 5 or F5 for Safe Mode with Networking.
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,138
Once you have managed to get to Safe Mode then the previous instructions I gave will work including using your Keyboards Winkey, X, A, etcetera. o_O
 
Ad

Advertisements

Joined
Apr 23, 2016
Messages
11
Reaction score
1
OK,

So you are currently at the Login screen, not in Safe Mode. Hence the lack of Start icon or the ability to Winkey X etcetera.

As you cannot get to Desktop at the moment to run the MSCONFIG | safe boot option you'll need to do the following to get to a Safe mode.

  1. Restart your PC. When you get to the sign-in screen, hold the Shift key down while you select Power
    5a774598-9041-49c1-ac51-955242b27bd4_50.png
    > Restart.
  2. After your PC restarts to the Choose an option screen, select Troubleshoot > Advanced options > Startup Settings > Restart.

  3. After your PC restarts, you'll see a list of options. Select 4 or F4 to start your PC in Safe Mode. Or if you'll need to use the Internet, select 5 or F5 for Safe Mode with Networking.

I am unable to select the power - restart option as I have nothing to click on. There is not sign in screen, it just goes straight to the screen I mentioned above.
 
Joined
Apr 23, 2016
Messages
11
Reaction score
1
If I hit "ok", which is the only clickable thing on this screen, the login screen shows for literally a split second and then goes back to this screen.
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,138
OK,

While you are doing that you could try your luck at rebooting your PC and tapping F8 continually to see if you are one of the lucky Windows 10 users who can still get to Safe Mode the old way.

If you are lucky a screen will appear with a list of options, and all you need to do is select Safe mode

Then you can carry on with the instructions I gave you earlier.
 
Ad

Advertisements

Joined
Apr 23, 2016
Messages
11
Reaction score
1
OK,

While you are doing that you could try your luck at rebooting your PC and tapping F8 continually to see if you are one of the lucky Windows 10 users who can still get to Safe Mode the old way.

If you are lucky a screen will appear with a list of options, and all you need to do is select Safe mode

Then you can carry on with the instructions I gave you earlier.

Haha one of the first things I tried!!!

Can do a boot drive from the wife's computer but will need to get a 32gb USB drive to do it (only have a spare 2gb one!). Will go out tomorrow and get one (9:30pm here). There goes all the work I was going to do tonight!
 

Regedit32

Moderator
Joined
Mar 4, 2016
Messages
3,620
Reaction score
1,138
If you decide to go down the route of Recovery Disk from your wife's PC, just remember the system settings are for her PC not yours.

With that disk though you can try:

  • Boot the Recovery Drive and select your keyboard layout.
  • Next select Troubleshoot | Advanced Options | Command Prompt
  • At the command prompt, enter these four commands, pressing Enter at the end of each one:
cd.. | press Enter to get to C:\WINDOWS>
cd.. | press Enter to get to C:\>
bcdedit /set {default} bootmenupolicy legacy | press Enter
  • You ought to see The operation completed successfully after hitting Enter.
  • Finally type:
exit | press Enter

For you or anyone else interested, the above commands are a tweak that if completed successfully lets the Windows 10 user have the old fashioned way of getting to Safe Mode, (i.e. tapping their F8 key as PC boots up) when the computer completely crashes (such as is the case for you) and you cannot get to a Login screen to use the Press Shift | click power icon | select restart method.
  • Next select Turn off your PC
  • Remove Recovery Disk
  • Boot the computer and repeatedly tap the F8 key until the Advanced Boot Options menu appears.
  • Now select Safe Mode
You ought to be able to then use the original instructions I gave you however I need to modify that slightly as doing a trial run I noticed something different in Windows 10 Command Prompt, so here are the instructions again (with a few tweaks).
  • Press Winkey + X
  • Press A
  • If prompted press Y or with mouse click yes

  • That will open the Administrator: Command Prompt console to C:\WINDOWS\System32>
  • At this prompt type the following command:
net user administrator /active:yes

  • Press Enter key to execute the above command
  • Type exit | press Enter key to close Administrator: Command Prompt console window
  • Now press Winkey + R to open the Run Dialog
  • Type msconfig | then click OK to open the System Configuration Dialog
  • Click on Boot tab
  • Remove the checkmark next to Safe boot, then click Apply, then click OK
  • Restart your computer

Remember if for any reason the use of Keys becomes an issue:
  • Winkey + X is the same as Right-clicking Start
  • Press A is the same as using mouse to select Command Prompt (Admin)
  • Winkey + R is the same as Right-clicking Start and selecting Run
  • Press Y is the same as using mouse to click Yes

Hope it all works out for you. Let me know how you get on.

Regards,

Regedit32​
 
Last edited:
Ad

Advertisements

Joined
Apr 23, 2016
Messages
11
Reaction score
1
Well, decided to call the Microsoft help-desk. They were very helpful and issue has been fixed.

Had to do a hard reset... removed the battery from the laptop, start it up then unpulg the power cord. Did this 3 times then it went into recovery mode which allowed me to do a system restore. All back to normal. The tech at Microsoft did say it was probably an issue with the latest update.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top