Loosing My Ethernet Connection When Computer Sleeps


Joined
Mar 4, 2017
Messages
4
Reaction score
0
Soooo ... I have read a lot of posts on this subject but still not found an answer.

I have 4 computers networked together .... two windows 7 units, one linux unit and one windows 10 unit.

The problem is with the windows 10 unit.

When it goes to sleep, I loose my Ethernet connection.

I can actually watch on the other computers as the unit drops off the network (and out of the homegroup).

This means I can not talk to.

I need to walk over to it and actually wake it up ... then I see it come back up on the network.

Great unless I am in the shop rather than the house and I need to walk over to the house to wake it up.

I did all the things suggested including going into the Device Manager and making sure
1) that I have "allow the computer to turn off this device" ... not checked
2) "wake on magic packet" ... enabled
3) "wake on pattern match" ... enabled

Still when it goes to sleep, I loose the connection.

So, I now tell the computer not to sleep .... enter "never" in both "sleep" under power and sleep and "never" under sleep in the "additional power settings".

The problem is, now my hard driver never sleeps!

Even if I have not used the computer for several hours, it is still spinning and the light flashes about once every 10 seconds.

My problem is, I can't believe it is good for the drive to run 24/7!

When I had it in sleep mode, saw (and could hear) that the drive stopped .... did not run for most of the day since I only use my computer for a hour or two at most each day.

Now the drive is running all the time. I assume it will fail a lot sooner doing this.

So, what am I missing?

Is there some setting in Windows 10 where I can tell the computer .... or more correctly the hard drive .... to shut down without loosing the Ethernet connection so that I can access this computer on the network when I want to?

Thanks so much ...... Mike
 
Ad

Advertisements

Joined
May 6, 2015
Messages
2,794
Reaction score
483
Drives in servers often spin 24/7. I have a 2010 vintage NAS with 2 500 GB drives that have been spinning since 2010. But they are the 'red' drives that are rated to do that...but that is a mere 60,000 hour in an MTBF of 200,000 .
An answer to the spinning would be an SSD of course!
 
Joined
Mar 4, 2017
Messages
4
Reaction score
0
I really wish I could afford to go that way.

Looking at the history of technology, it would seem that at some point in the future, SSD will replace the mechanical drives. The price of electronics falls and the price of mechanical items rise.

I just have a "cheep" driver in this computer (white label ... 1Tb ... $40). I am just use to my windows 7 units that allow the hard driver to sleep when I am not using the computer. I am just so surprised to see this windows 10 unit continually accessing the hard drive. I have checked it all different times of the day and night .... always running .... light flashing about every 10 seconds.

Thanks ...... Mike
 
Joined
May 6, 2015
Messages
2,794
Reaction score
483
Have you turned off File Indexing? And for that matter, all of the Windows 10 'telemetry' ( settings->privacy)
 
Ad

Advertisements

Joined
Mar 4, 2017
Messages
4
Reaction score
0
I am not sure where to look for this?

I have been going to the "power Options" area.

This gives me three options 1) balanced 2) High Performance 3) Power Saver

Under this, I get a window with settings I can change.

I have also gone under Device Manager to access the Ethernet adapter, telling it to say on and not sleep .... not helping.

Thanks .... Mike
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top