SOLVED Missing 'Allow Remote Desktop' connection option


Joined
Feb 27, 2016
Messages
9
Reaction score
1
Hello,

When I opened up System and Security>System>Remote settings the remote tab only display the 'allow remote assistance' box and I do not see 'allow remote desktop' box.

Can you please help because I think someone is trying to get onto my PC and I cannot stop it.

Thank you,
Cuong
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,617
Reaction score
2,050
What version of Windows 10 do you have installed?
It needs to be Pro version or greater to support hosting a Remote Deskto Session. The "Home" version will not.
Right click the Start Button and select "System" from the context menu.
Look near the top for

Capture.JPG
 
Joined
Feb 27, 2016
Messages
9
Reaction score
1
What version of Windows 10 do you have installed?
It needs to be Pro version or greater to support hosting a Remote Deskto Session. The "Home" version will not.
Right click the Start Button and select "System" from the context menu.
Look near the top for

View attachment 2476
Thank you Trouble
I have Windows 10 Home (which explains that the option is not there for me)
Does this mean that no one can log onto my PC remotely as a desktop ? (just want to make sure)
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,617
Reaction score
2,050
It means that you're computer cannot host a remote desktop connection using remote desktop protocol and that is because it does not have the appropriate dynamic link libraries to do so.
So..... unless you install a third party software product, intended to support a remote connection, like.....
TeamViewer, LogMeIn, AnyDesk, etc.
You should be ok.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top