No Video Or Sound


Joined
Jan 14, 2021
Messages
13
Reaction score
1
I noticed this on 4/1/21 and tried troubleshooting but could not determine the problem. When I go to my local newscast, the video's of the news will not play but if I go to a live broadcast, the video plays. I thought the last windows update may have cause it; so I uninstalled it and restarted my computer. But the problem still persists. I reinstalled the windows update and still no video. I also activated windows prompt and ran SFC/SCANNOW and it found corrupt files and fixed them. I use firefox as my browser. I even tried Internet Explorer to see if video's would work; no luck. Any suggestions?
 
Ad

Advertisements

Joined
Sep 26, 2017
Messages
2,545
Reaction score
498
As a test of the hardware, can you play any movie or video clip using the built-in Movies & TV or the older Windows Media Player or the downloaded free VLC that can play a number of formats? Same for the audio.

If those don't work I use a Linux Mint LiveDVD to check hardware outside of the installed OS/Windows.
 
Ad

Advertisements

Joined
Jan 14, 2021
Messages
13
Reaction score
1

Ok, I went to this site and partly solved the problem by placing Firefox in Safe Mode. but some of the features in Firefox are disabled. Three add on's are disabled and cannot be enabled while in Safe Mode. They are Ad Blocker, Anti-Tracker and Privacy Essentials. So if viewing video is a must in your situation, try using Safe Mode but take a look at what add on's are disabled. For me, I prefer to have my add on's enabled for security purposes.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top