Normal Startup


Joined
Nov 15, 2015
Messages
13
Reaction score
1
I cannot set normal startup with msconfig in windows 10 version 1809 as startup returns back to selective startup.please help
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,273
Reaction score
1,972
Check both the "General" tab make sure that "Normal startup" is selected
THEN
Check the "Boot" tab and make sure that nothing has been checked, especially the one that says "Make all boot settings permanent"
 
Ad

Advertisements

Joined
Nov 15, 2015
Messages
13
Reaction score
1
I cannot set normal startup with msconfig in windows 10 version 1809 as startup returns back to selective startup.please help
Check both the "General" tab make sure that "Normal startup" is selected
THEN
Check the "Boot" tab and make sure that nothing has been checked, especially the one that says "Make all boot settings permanent"
problem unsolved
 
Joined
Nov 15, 2015
Messages
13
Reaction score
1
nothing is checked in the boot tab nor make all boot settings permanent and it goes back to selective startup
 
Joined
Nov 19, 2013
Messages
4,399
Reaction score
855
Open the startup tab in the task manager and disable any third party or extra items you can identify. Go back to ms config and reselect the normal tab. See if that works for you.
 
Joined
Nov 15, 2015
Messages
13
Reaction score
1
Open the startup tab in the task manager and disable any third party or extra items you can identify. Go back to ms config and reselect the normal tab. See if that works for you.
I followed your instructions to the letter but nothing happened it goes back to selective startup
 
Joined
Apr 22, 2017
Messages
2,639
Reaction score
301
Are you also clicking on "Apply" after making your selection ?: :):):)

selectivev startup.JPG
 
Joined
Oct 1, 2014
Messages
2,075
Reaction score
302
I think all of my systems do the same thing. I have believed it was due to something not being allowed, by me, which was causing it. It may also be a situation where some driver does not start correctly.

When I check a boot log I see several drivers that are not loaded, after repeated tries. Some of those drivers are running now but others are not.

I also see in Autoruns many drivers or modules being loaded are showing as "file could not be found". And at least one case, that file is in a different folder but not the one indicated... It just so happens these entries cannot be unchecked for startup.

I will continue some research to see if I can track it down.

@Trouble, the link is from 2012 and I could not find several of the references.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,273
Reaction score
1,972
@Trouble, the link is from 2012 and I could not find several of the references.
Capture.PNG


Just asked if it might apply

Finding a particular reference in the Registry, might be impacted by whether or not some settings were in place via msconfig or other means.
 
Ad

Advertisements

Joined
Oct 1, 2014
Messages
2,075
Reaction score
302
I tried removing the first two registry keys and it did not make a difference.

I might suggest, possibly the setting is preset to the option you will need if actually wanting to change from the normal startup.

I set mine for a Diagnostic startup and did see things like the speaker icon with a red X. After I placed it back to a Normal startup, the red X went away.

Does anyone show a normal startup preselected when opening msconfig.exe?
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,273
Reaction score
1,972
Yes.

Capture1.PNG
Capture2.PNG


Although for reference....
This is a wipe and clean install, with very few if any third party programs installed and no adjustment to Windows services or processes.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
12,273
Reaction score
1,972
Additionally....
On the boot tab of msconfig there is an "Advanced options" button....
IF you have at any time select this and configured any of the options regarding "Number of processors" "Maximum Memory" etc.
IT could result in the General tab showing something other than "Normal startup"
 
Joined
Nov 19, 2013
Messages
4,399
Reaction score
855
Another point is , if you disable any os the built in "services", then it will revert to selective.
Have a look, for example, under the services tab. Those posters who have "normal" startup,disable the "Alljyoyn Router service. Reboot and see if you still have normal - I dont think so!
 
Last edited:
Joined
Nov 15, 2015
Messages
13
Reaction score
1
I disabled the Alljyoyn router service and your prediction was right it went back to selective startup anyway thank you very much
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
4,399
Reaction score
855
I believe we have gone into a self diagnose phase. But thank you.
 
Last edited:
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top