SOLVED Outlook Notifications won't stop sounding!


Joined
Dec 23, 2015
Messages
2
Reaction score
0
Hi, received an automatic update for my Windows 10 a couple of days ago and since then my PC has been sounding the notifications sound (as if I'm receiving a new email) every minute or so without actually reporting any new notifications or new emails. I've unplugged all externally connected devices (in case it was a device issue) and have found that the only way it stops is if I close Outlook (2016). I usually leave my Outlook open so I know when new emails arrive - but as it's sounding notifications for no apparent reason I've just closed it down to get some peace. I've even tried setting the notifications sound to 'none' for Outlook in the Notifications / All Settings / System / Notifcations & Actions tab - and yet it still sounds a false notification when Outlook is open. I'd be grateful for any help anyone could offer on this - it's driving me crazy! Thanks
 
Ad

Advertisements

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,417
Reaction score
2,320
I can't explain why you are getting "false notifications". It should only occur when an email arrives. Are you certain that no email, even "junk" / "spam" email is not coming in?
Outlook has its' own setting under Option -> Mail you could try unchecking the "Play a sound" box under "Message arrival.

Capture.PNG
 
Joined
Dec 23, 2015
Messages
2
Reaction score
0
I can't explain why you are getting "false notifications". It should only occur when an email arrives. Are you certain that no email, even "junk" / "spam" email is not coming in?
Outlook has its' own setting under Option -> Mail you could try unchecking the "Play a sound" box under "Message arrival.

View attachment 1914
Thanks for your suggestion - I hadn't thought of turning the sound off for Outlook itself :(

I am certain that nothing is coming in even in the spam/junk boxes. I have all of them visible and nothing new at all is coming in.

I will try turning off the sound in Outlook itself - that could certainly be a work around that might keep my sanity. Thanks.
 

Trouble

Noob Whisperer
Moderator
Joined
Nov 19, 2013
Messages
13,417
Reaction score
2,320
Additionally you may want to confirm that the "Mail" notification sound is also off it is separate from Outlook but, may be linked, if you are using a MS Account.
I usually turn them all off to begin with and then see if I actually miss them. If I decide that I would like to use one or two, then I turn those back on explicitly. Otherwise they all stay off.
 
Joined
Jul 4, 2016
Messages
1
Reaction score
0
I am having this same issue, i can not get that damn ding sound to stop when i get an email. I have done the above suggestion, unchecking 'play a sound' I have also set the mail notification sound to 'none' in hardware > sounds, and i have gone into system settings and turned off notifications for Mail and Outlook 2016 and the sound STILL PLAYS when i get an email. What else is there to try?
 
Ad

Advertisements

Joined
May 26, 2022
Messages
1
Reaction score
0
This issue is because people are "liking" your message I think. I am having the same issue. New emails don't give notifications, but "liked" messages do (this is why they click the thumbs up on your message) it shows in the notifications and it makes a chime. It's obnoxious and I can't turn it off. I've got ALL notifications turned off, but it still chimes when someone likes a message.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top