SOLVED Password required


Joined
Jun 11, 2020
Messages
11
Reaction score
2
My laptop running win 10 now asks for password on login.Itryed netplwiz but pc still returns to log in screen on startup.I also changed settings,ticking no password required but same thing happens.Any help would be appreciated, thanks.
 
Ad

Advertisements

Joined
Jun 11, 2020
Messages
11
Reaction score
2
Yes I do know the password but had pc set to not having to sign in but that all changed
 
Joined
Nov 19, 2013
Messages
5,236
Reaction score
1,056
Presumably you have tried again to setup the netplwiz..and..?

If you have been using the Autologin trick, then your password is vulnerable, as, from that point, it is stored on your computer. The chance are unlikely but can happen!
 
Last edited:
Ad

Advertisements

Joined
Nov 19, 2013
Messages
5,236
Reaction score
1,056
Ok. So, if I understand, you can log in but the netplwiz is not working?
In this picture, make sure the square which I have arrowed is empty. Select your user account in the box and enter. On the next screen you type in your password (Twice). It should then work for you.

1591860856537.png
 
Joined
Jun 11, 2020
Messages
11
Reaction score
2
This is where my problem is.I do all that.just tried again.but nothing changes
 
Joined
Nov 19, 2013
Messages
5,236
Reaction score
1,056
If you are using a Microsoft account to log in,on your own computer, then it is better you change the password through the approved method in the accounts.
I have no more suggestions.
 
Joined
Apr 22, 2017
Messages
3,749
Reaction score
477
See also, in case you have missed something!. :)

 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
5,236
Reaction score
1,056
Wolfie. That, as said, she has done. But it didn't work for her.
 
Joined
Jun 11, 2020
Messages
11
Reaction score
2
Thanks for your help,I will just go with having to sign in for now.I have changed passwords,also reset pc but nothing has changed.
 
Joined
Apr 22, 2017
Messages
3,749
Reaction score
477
Make sure you run updates as there have been a couple recently and then try changing the login thingy again!. :)
 
Ad

Advertisements

Joined
Jun 11, 2020
Messages
11
Reaction score
2
OK,will check every thing tomorrow, and try again with password.
 
Joined
Jan 27, 2016
Messages
764
Reaction score
72
long - but should work when netplwiz does not.
In Registry Editor, navigate to the location below.

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

You could also use this step to change what user account you would like Windows to automatically sign-in to at startup

A) In the right pane on Winlogon, double click/tap on the AutoAdminLogon string value to modify it.

B. Type 1, and click/tap on OK.

C) Double click/tap on the DefaultDomainName string value to modify it.

D) Type the computer name (if local) or domain name, and click/tap on OK.

E) Double click/tap on the DefaultUserName string value to modify it.

F) Type the user name (ex: Snuffy) of the account you want to automatically be signed in to at startup, and click/tap on OK.

NOTE: This will be the same name as the user account's C:\Users\(UserName) profile folder.

To use Registry Editor to turn on automatic logon, follow these steps:
Click Start, and then click Run.
In the Open box, type Regedt32.exe, and then press Enter.
Locate the following subkey in the registry:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
Double-click the DefaultUserName entry, type your user name, and then click OK.
Double-click the DefaultPassword entry, type your password, and then click OK.

Note If the DefaultPassword value does not exist, it must be added. To add the value, follow these steps:

On the Edit menu, click New, and then point to String Value.
Type DefaultPassword, and then press Enter.
Double-click DefaultPassword.
In the Edit String dialog, type your password and then click OK.
Note If no DefaultPassword string is specified, Windows automatically changes the value of the AutoAdminLogon key from 1 (true) to 0 (false), disabling the AutoAdminLogon feature.

On the Edit menu, click New, and then point to String Value.
Type AutoAdminLogon, and then press Enter.
Double-click AutoAdminLogon.
In the Edit String dialog box, type 1 and then click OK.
If you have joined the computer to a domain, you should add the DefaultDomain value, and the data for the value should be set as the fully qualified domain name (FQDN) of the domain.
Exit Registry Editor.
Click Start, click Shutdown, and then type a reason in the Comment text box.
Click OK to turn off your computer.
Restart your computer. You can now log on automatically.
 
Ad

Advertisements

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top