SOLVED Reconnect Your Drive


Joined
Oct 3, 2015
Messages
53
Reaction score
3
I keep getting that message alert from "Security and Management" about once a month or more often. It continues and says "Your file history drive was disconnected for too long. Reconnect it and then tap or click to keep saving copies of your files".

I have no idea what the system is talking about. Is there some setting I need to change? I don't know what drive they want me to connect. Hoped I'd find some answers from this group. Thanks.

Larry
 
Joined
May 6, 2015
Messages
2,386
Reaction score
370
Look in Settings - Update and security - Backup and there is the File history stuff. File History works but can use a lot of space.
 
Ad

Advertisements

Joined
Nov 19, 2013
Messages
4,298
Reaction score
841
To get that message, you must have configured your backups, at some stage, even a previous window ( 7 ?) to an external. Or, it could be needing, merely, a refresh.
If you click the notice, it would normally take you to another windows, where you will be offred the option to recreate another backup.
 
Ad

Advertisements

Joined
Oct 3, 2015
Messages
53
Reaction score
3
I hadn't visited that part of the control panel before, but I made some changes to see if the system is happy with my settings now. Thanks to both of you for the suggestions.
Larry
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top