Reset file associations to user choice...?


Joined
May 12, 2018
Messages
2
Reaction score
0
I accidentally clicked a button and now all of my .package files are opening with Microsoft edge. I do NOT want them to open with anything. I want it reset to User Choice. I tried cmd, windows powershell and it won't give me the option to reset it to "user choice." Even when I set apps to defaults, it still sets it to Microsoft edge. I don't want it to have an association. I really don't want to have to factory reset my computer just because I clicked a button by accident. I also tried deleting Microsoft egde, with no success. I don't really want to delete Microsoft edge. Please help me!
 
Joined
Sep 26, 2017
Messages
1,477
Reaction score
244
Have you tried Settings, Apps, and the Default Apps on the left-side list? Lots of choices but you probably have to go through each to get yours back/set up again.
 
Ad

Advertisements

Joined
May 12, 2018
Messages
2
Reaction score
0
Have you tried Settings, Apps, and the Default Apps on the left-side list? Lots of choices but you probably have to go through each to get yours back/set up again.
I tried setting it back to default, but it still set to open with something. I don’t want the file to be associated anything, just like the factory settings. I want it to be set to user choice, meaning it won’t associate with anything. The factory settings allow it to be associated with nothing, but the so called “default” settings do not.
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
2,588
Reaction score
291
Hi Elsie,

what are the .package files you are referring to?, have you tried right clicking one and on open with and remember this answer?. :)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top