Restrict Editing issue in Word


Joined
Jan 5, 2016
Messages
3
Reaction score
0
I have created a Word table and have locked some of the cells. There is a highlight mark in the unlocked cells which I can remove by deselecting the "Highlight regions I can edit" box. However, every time I re-open the file, the highlighting marks magically reappear. How do I turn them off permanently and still keep some of the cells locked?

1614685801838.png
 
Ad

Advertisements

Joined
Apr 22, 2017
Messages
5,480
Reaction score
683
Hi Andy,

I suggest you search the MS help pages for Word. It may well be a setting in Table Tools & Layout?. :)

 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top